Jump to content

kwasek32

Members
  • Content count

    58
  • Joined

  • Last visited

Community Reputation

2 Neutral

About kwasek32

  • Rank
    Member

Profile Information

  • Server
    EU

Recent Profile Visitors

536 profile views
  1. Brak dzialajacych klawiszy C -( oznajmia przeladowanie,gotowosc) , T - ( oznaczenie celu ) Kiedys byl podobny blad i nie pamietam ktory mod go powodowal, nie moge poszukac starego posta wlasnie z tym problemem @Aslain .Tam napisales rozwiazanie tego problemu.
  2. BO jest dla arty z tego co mi wiadomo Ps. Sorki pomylilo mi sie z BA :P, ale BO nie widze na instalatorze Aslain-a
  3. znikajacy czat

    @Aslain pathfinder czy jak to tam sie nazywa dziala niepoprawnie, na wielu mapach nie dziala wcale. Przed patchem na tych samych mapach dzialal a teraz nie. Czy zerknal bys na moje logi z tego posta i sprawdzil czy aktualizacja jest Pathfindera?
  4. znikajacy czat

    @Aslain dziwna sprawa z tym byla, samo sie naprawilo po restarcie wot-a :D, po 20 bitwach wszystko dziala normalnie. Byc moze to przypadek losowy z tym czatem. Potestuje jeszcze i sprobuje potem usunac tessu jesli znowu taka sytuacja nastapi. Ale wielkie dzieki za podpowiedz .
  5. Witam. By Aslainowi nie robic problemow zbytnio mam pytanie do wszystkich. Czy mial ktos problem z czatem po wyjsciu z bitwy ,ze on wam zniknal calkowicie ?? Tak to wyglada. Jesli ktos mial taki problem i go rozwiazal to prosil bym o rade co zrobic by to naprawic. Aslains_WoT_Logs.rar
  6. Problem z zawieszkami w hangarze

    ja grajac na 03 04 05 i 06 ani razu nie mialem pustego garazu, a pojawia mi sie on tylko wtedy gry zgine w bitwie i wyjde w jej trakcie do garazu. Gdy bitwa sama sie konczy problemu z garazem zadnego nie ma, mimo ze mam te wszystkie prawie mody zainstalowane.
  7. problem z modpakiem

    A co do PINGu przez te pierwsze sekundy i spadku FPS to nie powinno tego byc, ktory mod to powoduje bo to wkurzajace. W tym czasie calosc bitwy sie rozgrywa prawie .
  8. problem z modpakiem

    wlasnie to jest to niby zaznaczam w instalatorze safeshot z czasem 2sec ale nie dziala , po probie reinstalacji nie jest on nawet zaznaczony. No mi tez przez kilka senund te FPS spadaja a potem juz jest normalnie. Tak mam SSD i zwykle na SSD system jest na drugim gry a zwykle do roznosci.
  9. problem z modpakiem

    pomylilem pliki tu masz po rozegranej bitwie. 1. rozwiazalem na chwile obecna tak mi sie wydaje problem z wywalaniem z gry chcac wlaczyc autoaima. 2. Mowa o safeshot tym co kiedys byl podstawowaym w ktorym ustawic mogles blokowanie przez 2 sekundy strzalu we wraki i sojusznikow. Bo ten z autoaima to porazka totalna jest. 3. Rozumiem to iz wchodzac do bitwy przez pierwsze kilka sekund po zakonczeniu odliczania FPS spadaja do 1-3 max i ping pokazuje sie w granicach 100. Bez modow WOT chodzi mi na ponad 300 FPS. Juz nie mam pojecia co moze byc przyczyna bo przy tych kartach nie powinno byc takich spadkow , a ustawialem nawet zerowe detale w grze i to samo. Odpalam inna bardziej wymagajaca gre i smiga na full bez zajakniecia sie. Aslains_WoT_Logs.zip
  10. Problem z ustawieniami moda oraz opcjami zaznaczonymi. 1.Wywala lub resetuje gre po wlaczeniu pierwszej bitwy i probie wlaczenia aima (prawy klik myszy out) 2.Brak dzialajacego safeshot (te opcje z autoaima dozwolonego sa do d....calkowite blokowanie strzelania do swoich ) 3.Spadek FPS i wzrost PING powodowany czasami przez ktorys z modow. Aslains_WoT_Logs.zip
  11. Wyrzuca grę

    dolacz pliki by Aslain mogl sprawdzic na swoim kompie Twoje ustawienia zainstalowanych modow.
  12. Wzrost Pingu i spadek FPS podczas odliczania do rozpoczecia bitwy. Nigdy czegos takiego nie mialem a od paru modpakow ten problem sie pojawil. To nie wina ani neta ani karty graficznej a tym bardziej mojego kompa. Jeden z modow w paczce robi ten problem i jestem 100% o tym przekonany. Bez modow mam ponad 300 FPS a z nimi na poczatku bitwy spada do 2 .... Jednak potem troche wzrastaja i skacza przez cala bitwe. Aslains_WoT_Logs.zip
  13. ogolnie bez moda i innych dodatkow gra mi smiga idealnie , lecz gdy zainstaluje moda widac zwolnienie w grze , ladowaniu sie gry do bitwy i gdy juz sie skonczy odliczanie do rozpoczecia bitwy, tak to nie ma zadnych problemow. Tylko od wczesniejszej aktualizacji co jakis czas byly te scinki w grze kilkosekundowe. Ale gry nie wywalalo ani nie zawieszalo na dluzej niz 2-3 sekundy. Sprawdze bez tego moda i napisze czy to wlasnie to u mnie bylo przyczyna tych zaciec.
  14. Witam. Problem jest nastepujacy. Po odpaleniu bitwy , przez caly czas jej trwania mam scinki gry losowe /srednie/mocne z rozna przerwa czasowa miedzy nimi . Zainstalowany 0.3_17 . Caly czas taki komunikat jest w logach : "2017-02-14 23:47:56.002: ERROR: [EXCEPTION] (scripts/common/Event.py, 46): Traceback (most recent call last): File "scripts/common/Event.py", line 44, in __call__ File "scripts/client/gui/Scaleform/daapi/view/battle/shared/consumables_panel.py", line 420, in __onGunReloadTimeSet File "scripts/client/gui/Scaleform/daapi/view/meta/ConsumablesPanelMeta.py", line 40, in as_setCoolDownTimeS Exception: PyGFxValue - Failed to invoke method as_setCoolDownTime." _Aslain_logs.zip xvm.log python.log
  15. Problem z karuzela ...

    Dzieki za pomoc @Dawidovs1978 , plusa bym dal ale nie wiem jak @Aslain Problem rozwiazany , posta mozna zamknac. Dzieki
×