Jump to content

Avataar

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Avataar

  • Rank
    Newbie

Profile Information

  • Server
    EU
  1. Avataar

    Getting Kicked...

    I have found out more information on this issue . . . . . XVM is affecting load times to get in game but . . . . . if you log into your XVM online & go to settings then make sure you have not ticked the XMQP box this will drastically decrease your load times on the login screen, due to it exchanging data in game with allies. Exchanging data in game with allies in my eyes is a bad thing & could probably cause you increased load times & unecessesary memory usage which could lead to crashes. Make sure you uncheck the XMQP box! I have provided a screenshot of the XMQP box which is in your XVM settings on the web. I really do hope that this helps you out Phyrman09 & also helps alot of other players out may be having the same kind of problems. I hope this provides Aslain with some maybe useful information to help towards his Modpack too.
  2. Avataar

    Getting Kicked...

    Also I found I had alot of out of date Drivers. I used Driver Booster 5.3 to fix the issues, game has not crashed once since. I couldnt believe the amount of Drivers I had out of date & would'nt of even thinked to look up updates for them. Heres a link to Driver Booster 5.3 . . . . its a free version btw. https://filehippo.com/download_driver-booster-free/
  3. Avataar

    Getting Kicked...

    @Phyrman09 I had issues with the game crashing out too, I think ive fixed it, heres how . . . . I am running two Nvidia GeForce GTX760 on SLI, I found that one of them was being automatically assigned to PhysX so I assigned the CPU to PhysX instead, it seems to of made a huge difference. I also went into the game settings & turned off - Foilage Transparency, Terrain Tessellation In Sniper Mode, Grass In Sniper Mode & Set the Sound Quality to Low Quality Sound, these we all help towards your game performance. All these have made a difference for me & to be honest I havent noticed alot of difference in the Sound Quality. I think alot of my memory was being sucked up by Sound Quality. Also Ive noticed that if you have the Hangman Garage Mod running, when you enter a battle you end up with two lots of music playing at the same time, this should be fixed! I Hope this was of some help to you & any others who are having issues.
  4. Avataar

    Vehicle Contour Icons Missing

    Ok thankyou, for the quick response. :)
  5. Hi Just wanted to know if there is going to be an update on this mod? Jackhammer (by Patejl352) Or if something can be done about it as it does'nt show all the vehicle icons? Please fix this as its my favourite vehicle icon mod. Thanks
×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.