Jump to content


  • Content count

  • Joined

  • Last visited

  • Country


Everything posted by z4j3biz

  1. New minimap tankview not working

    As stated in title. Ekspoint one was working fine for me. Aslains_WoT_Logs.zip
  2. Versus

    Well... ignore my request then. ;D
  3. Versus

    Would be great if you could include following mod used for CW activity tracking - http://eu.wotvs.com/
  4. As stated in the subject. Aslains_WoT_Logs.zip
  5. After installing mod updates game starts in windowed mode. After I have set it to be in full-screen mode it starts there. Aslains_WoT_Logs.zip
  6. game starts in windowed mode

    It only happens every time after mod pack update though. I wonder if it has something to do with cache clearing?
  7. as described in title _Aslain_logs.zip python.log
  8. Could not locate _Aslain_logs.zip in WoT folder. python.log _Aslains_Installer.log _Aslains_Installer_CompList.log _Aslains_Installer_Extractor.log _Aslains_Installer_Options.inf
  9. I am not sure what may have caused this. I did re-install my video drivers and this has fixed the issue. Problem itself was somehow still related to mod pack (with video drivers) since in safe mode I had no problems at all.
  10. Same problem occurs with v. _Aslain_logs.zip python.log
  11. Problem still occurs with latest mod pack. _Aslain_logs.zip python.log Everything is OK in safe mode.
  12. Vanilla logs (dmg, blocked, spot) not shown on left corner with latest version. _Aslain_logs.zip python.log
  13. I mean these indicators (enabled in-game).
  14. I can't seem to get last known location on minimap (red dot) working. They show up occasionally, for random tanks, but never for all the tanks. Logs attached. _Aslain_logs.zip python.log
  15. Can be closed now. Working with latest rev.
  16. Please refer to comment in another thread.
  17. When exiting the game, game freezes. Ctrl+alt+f4 and end task is helpful. Latest mod version is installed. Is not happening without mods. _Aslain_logs.zip python.log
  18. game freezes on exit

    Had to do format due to poor windows 10 update. Works smoothly now.