Smoq

User
  • Content count

    13
  • Joined

  • Last visited

Everything posted by Smoq

  1. smieszne to troszkę. odłączanie XVM'a mówiąc kolokwialnie G...no da. miałem już gry gdzie różnica wn8 w obu drużynach wynosiła ok 3-4 tysięcy co daje 250-350 ŚREDNIO na każdą osobę w bitwie. nie mów mi że takie różnice nie mają wpływu na grę i szanse wygranej (np. Twoj team ma 15 osob ok 600 wn8 a przeciwnicy to wszystko ~1k wn8). pozatym MM robi też czasmi "żarty" z doborem pojazdów (np. na tierach 9-10) trafiałem już drużyny u nas 6 ciężkich (e100/type 5 / is7) i 8 TD'ków a u przeciwnika 2-3 ciężkie (t57heavy w plutonie ) i ok 8 medów z czego ze 4+ na magazynkach.... i graj tu panie. wyjedzie na Ciebie taki pluton jeden czy drugi i rozbiorą na sztuki. a co do modów. to to co napisali wyraźnie NIE DYSKWALIFIKUJE autoaim indicatora+, który: 1-> NIE namierza weak-spotów ani 2-> NIE daje wyprzedzenia. na szczęście redball, pękające obiekty, lasery i pare innych perełek jest na tej liście, i możliwe że niedługo zagra się w Wota bez nerwów p.s. widać pan Tomjac29 ma jakieś super tajne źródło informacji co i kiedy WG robi / robiło .. o czym żaden gracz nie wie ... czego się domyślano ... lub nie.
  2. u mnie działa, ale wywaliłem masę modów z packa, zostawiłem tylko celownik i parę dodatków ;] dodatkowe ekrany logowania, kłódki na gold i free exp i takie pierdoły. w ogóle nie mam żadnych logów (są przecież w grze to po co instalować ). trochę to okrojone ale dla mnie starcza narazie jak coś mogę podesłać logi to zobaczysz jak mocno okroiłem. pozdrawiam. Edit. jednak XVM'a mam ale sucha wersje z wn8 tylko
  3. jednak nie. dziś 3 gry i dwa auto rebooty. coś jest nie tak. po godzinnej przerwie. jedna gra, zanim wczytało wyniki boom auto res...... to się zaczyna robić niefajne.
  4. wywaliłem Aslaina. Uninstall WoT'a reinstal na surowo. install Aslaina z ustawień jego + mody .. potem Aslain z MOIMI ustawieniami => zero auto-restartów jak na razie (ok 10 bitew i loozik) więc działa może po prostu coś się samo ten tego zjebało
  5. i do use the *25 version and it does work. so possibly either a bug and u could try reinstalling or some other mod collides with it.
  6. trudno powiedzieć. też czasami mam 'auto-restart" gry, gdy sama się "wywala" ale od razu uruchamia ponownie. w 90% wypadków dzieje się tak PO bitwie gdy wczytuje wynik. wtedy BOOM. WoT sie restartuje, a PMOD nie widzi w/w bitwy w statystykach w ogóle. przy łączeniu do bitew taki res występuje niezwykle rzadko. Ogółem to zjawisko pojawia mi się 1-3 razy dziennie przy założeniu ~do 50 bitew. EDIT. jak kolega w powyższym poście zauważył, tak i u mnie nie jest to pierwsza gra, lecz ... powiedzmy sobie losowa. takie RNG. _Aslain_logs.zip _Aslains_Installer.log _Aslains_Installer_CompList.log _Aslains_Installer_Options.inf python.log WoTLauncher.log xvm.log
  7. spróbuj Harpoon 3.0. niezły celownik ...... przypomina mi Deegies'a którego miałem i chwaliłem.... jest niebieski i całkiem miły dla oka. ale fakt Aslain ma racje. celowniki jakoś nie są update'owane na 9.15.1.1 i wiele z nich nie działa po patchu. trzeba więc szukać alternatyw (dla tych którzy zwykłego celownika nie trawią ) edit p.s. dodam dwa wycięte screeny jak w/w celownik wygląda w grze.
  8. @kwasek32 - też być może. ja od kiedy używam aslaina przestałem używać "swoich starych modów" bo się ... gryzły i Wot'a mi wywalało ... jeden pakiet = spokój. pomijając wpadki WG i jakies błędy z ich strony działa raczej płynnie. niestety dla mnie moj celownik od Deegies'a wciąż nie działa .. a się do cholery przyzwyzaiłem pozatym ... jak juz tu jesteśmy darmowy tip: jak w "realu" ... instalujesz coś = podpisujesz "umowę" ... przeczytaj wszystko DOKŁADNIE. ten "mały druczek też" a czasami się pomija ten WIELKI druk który mówi co działa a co nie. a potem to panika krzyk i rzucanie oskarżeń że ten to a tamten to już tamto ....
  9. miałem to samo z wersją 9.15.1.04. przerzuciłem się z powrotem na xx.xx.xx.03 i śmiga też nie wiem który mod mógł mieć taki efekt. dokładnie to samo. nie można użyć tab'a , Esc nawet żeby sprawdzić opcje oraz ctrl... wiec ciężko się grało. szybki re-instal mod-packa z wersji 03 i jest Gucio. ale jak widać wiele osób nie ma tego problemu więc szkopuł tkwi w (pewnie) pojedynczym modzie.
  10. po zainstalowaniu działa i to bez problemów. może zamiast narzekać i rzucać gównem bez pokrycia daj jakieś szczegóły ? screeny ? cośkolwiek ? płaciłeś Alsainowi za mod packa że tak się domagasz ? chociaż troche kultury.
  11. instalowałem wersję 0.9.15.1.01, potem 02 i teraz 03. wszystkie uruchamiają się w ok 10-15 sekund. instalator SAM za każdym razem widział GDZIE ma instalować. żaden AV nie szalał. zwiech w czasie instalacji nie było. wyszarzone są mody które nie działają poprawnie - zrobił to sam Aslain i pisał o tym z 10razy, a ludzie zamiast przeczytac CO ŚCIĄGAJĄ płakali w nowych topicach 20x tyle. nie miałem zadnego problemu z żadną wersją mod-packa PO PATCHU 9.15.1 które wypuścił Aslain. a działa to na Win10. teraz wydało by się dać Aslainowi pare dni niech dopieści to co działa, robi to za free. a jeśli jakis autor moda go nie aktualizował do 9.15.1 to Aslain tego za niego nie zrobi. proste. albo poczekajcie cierpliwie albo kurs C++'a czy co kto woli i samemu można napisać takie mody.
  12. polecam koledze przeczytac co instaluje i co ściąga. pisano o tym juz 2000 razy dzis. ten pack to mody BEZ XVM'A !!!!!!!!!!!!!!!!!! sam xvm nie dziala wiec został wyłączony z paczki. to jest chyba 3ci czy 4ty taki topic w ciągu paru godzin. krwa ludzie czytajcie co instalujecie. nie jest trudne.
  13. Grzecznie daj mu pracować. jak skończy to Nas poinformuje. a jeśli będzie musiał odpisywać co chwilę "tylko jednej osobie" jak idzie i ETA kiedy będzie mod-pack to nie skończy to świąt wielkanocnych. Masz teraz okazję odpocząć od WoT'a