Jump to content

F2Flash

Members
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About F2Flash

  • Rank
    Newbie

Profile Information

  • Server
    EU
  1. F2Flash

    Have to quit client after each battle

    Same problem here, played two battles, one random and one in dark mode, cliente stuck when leaving battle/returning to garage, had to quit and restart
  2. F2Flash

    Can not get into Battle with T49

    Well played two battles just now and everything worked fine. It was probably some bad game files. Thanks again for your help. Think it is solved.
  3. F2Flash

    Can not get into Battle with T49

    Hi again aslain, downloaded a replay, run it with no issues. I ran the game verification program, he found a few errors and performed a repair, will play a few games and report back.
  4. F2Flash

    Can not get into Battle with T49

    Ok, thanks again Just watched two replays no issues, this were the replays from " safe mode ", the games that fail to load do not generate a replay, confirmed that also. Will try XVM forum as you suggested
  5. F2Flash

    Can not get into Battle with T49

    Thanks for the quick reply Never tried that, will do and report back. What do you mean xvm error´s ? Can I do something about it ?
  6. Hi Aslain, I am having a very strange problem, I can not get into battle with my T49 ( American Light Tank) the game hangs in battle loading window, started the game in safe mode, played two battles with T49, no issues, closed the game cliente, restarted with mods happened again. All other tanks work fine, no issues. I don´t know how but it seems some mod is causing this, please have a look when possible. My log : Aslains_WoT_Logs.zip
  7. F2Flash

    Stuck in Battle loading window

    Had the problem again, 2 times in a row, with the same tank, T20 med Logs attached Aslains_WoT_Logs.zip
  8. F2Flash

    Stuck in Battle loading window

    Just had the problem in my last battle , here are my logs Aslains_WoT_Logs.zip
  9. Hi, Just played 4 games and in two of them I got stuck in the Battle loading window, the battle was running, I could not leave it and all I could see was the battle loading window. Image attached. When the battles ended I was returned to garage as usual. My log is attached. Any help or suggestions are welcome. Thank You Aslains_WoT_Logs.zip
  10. OK, thank you for the reply, will do as suggested and report back
  11. With last version, .12, the Aslains 3D icons with roman numeral appear as a mirrored image in enemy team _Aslain_logs.zip python.log
  12. F2Flash

    Crosshair mods not installing

    Ok, Damocles Sword, does not install/work with previous settings Meanwhile updated to latest version .12, installed Giancit blue and it works fine, found new issue with icons will make new post about it
  13. F2Flash

    Crosshair mods not installing

    With above config tried Harpoon 3.0 crosshair, all worked fine, no issues..... Will keep updating what I find out. Cheer´s
  14. F2Flash

    Crosshair mods not installing

    Removed the damage logs, Esc and ctrl working again, still no luck with the crosshairs, they are not installing. _Aslain_logs.zip python.log
  15. F2Flash

    Crosshair mods not installing

    OK, thanks a lot, this is really strange... Will do a few tests and report back
×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.