Jump to content

angelus-sk

Members
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

1 Neutral

About angelus-sk

  • Rank
    Newbie

Profile Information

  • Server
    EU
  1. Witam. Zabieg skuteczny - zero problemów. Dzięki i pozdrawiam w Nowym Roku
  2. Dzięki za info. Nie zdawałem sobie sprawy z tym mieszaniem skórek :-). Na wszelki wypadek zostawię tylko Pravda Team; Xandier’s Kancolle Skin Pack 2; RWBY Skin Collection (skórki 6 okrętów USA) by Xandier59. O wynikach napiszę w Nowym Roku. Dzięki - życzę najlepszego w Nowym Roku i samych zwycięstw w bitwach nie tylko tych na ekranie :-).
  3. Jeszcze dołączę pliki z gry Estuarium (okręt New Orleans) - tu również zawiesza się co chwilę :-(. _Aslains_Installer_CompList.log _Aslains_Installer_Options.inf _Aslains_Installer.log
  4. Witam ponownie. Po usterkach w dniu wczorajszym - podczas bitwy mapa - OKRUCHY (okręt Myoko) ponownie gra załadowała się ale okrętem nie mogłem sterować itd. (działały tylko przód i tył - W, S). W czasie bitwy restartowałem grę parokrotnie ale bez rezultatów. Po zakończeniu bitwy wróciło do normy. Wyłączyłem Kasperskyego i wgrałem nowego mody paka 5.16.1.01 - zaznaczyłem wyczyść katalog Aslains ... i do dzisiaj było ok. W dniu dzisiejszym w pierwszej bitwie akurat też OKRUCHY (okręt Graf Spee) zaczęło ładować grę ale mnie nie zalogowało. Po restarcie - dwukrotnym w końcu mnie załadowało ale niestety jak opis powyżej. Dopiero po skończonej grze okręt wrócił do portu; widoczny jedynie na karuzeli (brak na środku ekranu). Załączam plik Aslain logs.zip (nie mogę znaleźć plików python i xvm.log). Pozdrawiam _Aslains_Installer_CompList.log _Aslains_Installer_Options.inf _Aslains_Installer.log
  5. Witam kolego. Od paru dni mam podobny problem. Gdy jestem w bitwie naraz nie mogę sterować myszką. Widzę tylko mój okręt którym mogę jedynie zmieniać prędkość i nic więcej. Ponowne wyjście z gry i zalogowanie raczej nic nie daje. po zakończeniu bitwy wracam do portu jednak nie wyświetla mi się główny okręt na środku ekranu tylko na karuzeli. Po którejś próbie ponownego zalogowania wszystko wraca do normy. Robiłem testy komputera i gry - wszystko OK. Myślałem, że nowy mod - wczoraj wgrałem coś pomoże jednak przed chwilą ponownie mi wywaliło grę. Może ktoś będzie miał jakiś pomysł?. Zaznaczam, że wcześniej nigdy nie było żadnych problemów. Pozdrawiam.
  6. Witam. Piszę po raz pierwszy, więc jeśli coś nie tak umieściłem to z góry przepraszam. Mam jeden problem - po dzisiejszej aktualizacji mod-packa w zakładce amunicja i sprzęt zmieniły się ikonki na manga - tak to się chyba nazywa. Nie mogę sobie poradzić aby to zmienić, żeby było po staremu. proszę o pomoc. Dzięki pozdrawiam Angelus-sk Temat nieaktualny - nie zauważyłem w "Modyfikacje pliku hud..." zaznaczonej opcji MLP consumables z Pinki .... i ostrzeżeniem przed torpedami". Po wyłączeniu opcji wszystko gra. Pozdrawiam
×