Jump to content

GHR1227

Members
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About GHR1227

  • Rank
    Newbie

Profile Information

  • Server
    NA

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. GHR1227

    No game interface at all

    I did not try anything more. I find it impossible to play without even a reticle realistic or not. I just set for safe mode in the launcher.
  2. I have same problem as dippy ^ showed. No game interface at all. And enemies not visible at all. Death cam shows up and CTD. Screen shot from the death cam. It CTD as soon as this finishes. I posted a few posts on your discord channel. I shall use safe mode and hope a fix is in the works. Aslains_WoT_Logs.zip
  3. Just a minor annoyance really. I use Team HP Pool>Battle Observer HP style>Normal and for some reason the tank class icons are missing during count down unless I press zoom once or scroll zoom in. Then they will disappear while in battle following zoom in/out with mouse or pressing zoom. This has happened for quite a while, but I never reported it until now. Logs attached. Aslains_WoT_Logs.zip
  4. I installed without the XVM options enabled and still CTD after nearly every match after the installation of the _04 update tonight. I already made a bug report earlier with logs but I'll add my more recent python.log which shows a lot of errors loading the hangar. It looks like it's related to this soccer mode event too. I was playing strongholds and it's fine in game but after every match> right to desktop. python.log
  5. GHR1227

    404 file not found during install

    Yep. See my bug report right before this one.
  6. 404 file not found during install of hitzones_GeneralVonRupa_9220.zip but it does extract and install the file without error. Screen shot and archived logs attached Aslains_WoT_Logs.zip
  7. File Not Found 404 on contouricons_Grandorf1021b.7z Doesn't break the install but I have not tried the game with perhaps missing icons. Logs and screen shots attached. Aslains_WoT_Logs.zip
  8. As the title says. I just installed newest modpack v.1.0.2.0_02. I tried to run the configtuner program and got an error it only works in version 1.0.1 It was also not shown as a desktop item I had to search the WoT folder for it. I'm not sure if that is related. Screen shot and archived logs attached. Aslains_WoT_Logs.zip
  9. Played one battle as tier IX M53/M55 and the shell counter stayed at zero. I'm not sure which mod this is from. It's on screen bottom of game window so it's probably part of the reticle or crosshair mod. A very minor bug. Also, the Archiver folder is set to be hidden. I had to un-hide it to find the file to attach to this post. I don't remember that folder being hidden before,but might cause some confusion for those not well versed in being able to hide/un-hide folders finding the zipped log files. Aslains_WoT_Logs.zip
  10. Anyone else have an issue just show up of a black screen then CTD while loading WoT (but WoT remains as background process w/ or w/o launcher) and before I get to the log in screen? Ran in safe mode w/o mods and problem went away. Is this an XVM server issue maybe? I uninstalled Aslain's modpack 9.21.0.3 #9 and installed #10 a little while ago but same thing happens. If I run in safe mode without mods it works. They did not drop 9.22 where I am YET (it's 12:07a local time) so any idea what is going on? I'm about to go to bed so it's a non-issue but I'm just curious why the sudden issue. It was working about 5 hrs ago. I'm sure this is probably a non-issue but here is the Log file FWIW. I'll just install the 9.22 update tomorrow. Aslains_WoT_Logs.zip
  11. The picture used to show it transparent over top vs the bars fully visible. I see the option. But it's odd this just started recently. Thank you.
  12. There is an installer bug. Logs attached. The HP bars on sides of panel has 5 options the top two have (under LALT) or (always visible). I set it for the LALT version, but it is always visible. The installer preview shows LALT and always visible as same thing too. It has been like this for last several updates. Aslains_WoT_Logs.zip
  13. GHR1227

    Duke Nukem Audio mod not working

    Figured it has to be something like that...
  14. No sounds from either Duke Nukem mod #1 or #2. I checked in the settings> audio for test sounds and it is silent when set to standard. In battle there is no audio feedback for being hit or hitting an enemy. Hopefully this is not a hard fix or related to the beta xvm stuff. I have not yet tried any other audio mod which I will do next.... Aslains_WoT_Logs.zip
  15. Idk. The folder exists on mine. I zipped up the files in the folder which look like a main config and two example config files in XML. This line maybe be at fault in my configuration. <ReloadConfigKey>KEY_NUMPAD4</ReloadConfigKey> <!-- Press this hotkey to reload configuration. --> I use number keypad instead of WASD for controls. Looks like my merely pressing left is triggering the notice. I'm just going to uninstall the notification option on your next update. It's not a bug so much as how I have WoT controls configured to use number keypad. Thanks for your help. chirimen.spotmessanger.zip added 7 minutes later I changed that line to KEY_NUMPAD5 which WoT doesn't seem to allow keybinding to and the notices stopped. FYI.
×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.