Jump to content

GHR1227

Members
  • Content count

    8
  • Joined

  • Last visited

  • Country

    United States

Community Reputation

0 Neutral

About GHR1227

  • Rank
    Newbie

Profile Information

  • Server
    NA
  1. Played one battle as tier IX M53/M55 and the shell counter stayed at zero. I'm not sure which mod this is from. It's on screen bottom of game window so it's probably part of the reticle or crosshair mod. A very minor bug. Also, the Archiver folder is set to be hidden. I had to un-hide it to find the file to attach to this post. I don't remember that folder being hidden before,but might cause some confusion for those not well versed in being able to hide/un-hide folders finding the zipped log files. Aslains_WoT_Logs.zip
  2. Anyone else have an issue just show up of a black screen then CTD while loading WoT (but WoT remains as background process w/ or w/o launcher) and before I get to the log in screen? Ran in safe mode w/o mods and problem went away. Is this an XVM server issue maybe? I uninstalled Aslain's modpack 9.21.0.3 #9 and installed #10 a little while ago but same thing happens. If I run in safe mode without mods it works. They did not drop 9.22 where I am YET (it's 12:07a local time) so any idea what is going on? I'm about to go to bed so it's a non-issue but I'm just curious why the sudden issue. It was working about 5 hrs ago. I'm sure this is probably a non-issue but here is the Log file FWIW. I'll just install the 9.22 update tomorrow. Aslains_WoT_Logs.zip
  3. The picture used to show it transparent over top vs the bars fully visible. I see the option. But it's odd this just started recently. Thank you.
  4. There is an installer bug. Logs attached. The HP bars on sides of panel has 5 options the top two have (under LALT) or (always visible). I set it for the LALT version, but it is always visible. The installer preview shows LALT and always visible as same thing too. It has been like this for last several updates. Aslains_WoT_Logs.zip
  5. Duke Nukem Audio mod not working

    Figured it has to be something like that...
  6. No sounds from either Duke Nukem mod #1 or #2. I checked in the settings> audio for test sounds and it is silent when set to standard. In battle there is no audio feedback for being hit or hitting an enemy. Hopefully this is not a hard fix or related to the beta xvm stuff. I have not yet tried any other audio mod which I will do next.... Aslains_WoT_Logs.zip
  7. Idk. The folder exists on mine. I zipped up the files in the folder which look like a main config and two example config files in XML. This line maybe be at fault in my configuration. <ReloadConfigKey>KEY_NUMPAD4</ReloadConfigKey> <!-- Press this hotkey to reload configuration. --> I use number keypad instead of WASD for controls. Looks like my merely pressing left is triggering the notice. I'm just going to uninstall the notification option on your next update. It's not a bug so much as how I have WoT controls configured to use number keypad. Thanks for your help. chirimen.spotmessanger.zip added 7 minutes later I changed that line to KEY_NUMPAD5 which WoT doesn't seem to allow keybinding to and the notices stopped. FYI.
  8. *previously posted in WoT forum* I have a bug where the notification window is flooded with message: SpotMessanger: Reload Config file It seems to be doing this in relation to the number of times 6th sense went off in battle. If I hit F11 to disable the notification in game the message after the colon ( : ) changes to say "disabled". Not more than a minor annoyance really, but a bug just the same. Log file and screen shot attached. Aslains_WoT_Logs.zip
×