Jump to content

mihai1339

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mihai1339

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Server
    EU
  • Location
    Romania

Recent Profile Visitors

207 profile views
  1. mihai1339

    Getting stuck while loading

    FINNALY after weeks I found out what was causing the bug for me... If you have a tank in your garage and you have 100% mark of exellence on it, for some reason, marks on gun extended mod wont let you enter the battle. The only solution is to deactivate the mod in-game before you wanna play with a tank that you have 100% marks so you wont have to restart the game at the battle loading screen. It must be a verry rare problem because soooo few people have tanks marked to 100% that nearly never appears. Anyways if any of you are pro players like me and have tanks with 100% marks now you know that this is causing the freeze at the battle loading screen.
  2. mihai1339

    Getting stuck while loading

    Did you find any solution? Or we put our hopes on the new update?
  3. mihai1339

    Getting stuck while loading

    What mods are u using? Just asking, maybe I can remove those, it's really annoying
  4. mihai1339

    Getting stuck while loading

    Well, that didn't work. And I did some more tests and I discovered this bug happenes only in my E-50 , all the other tanks load just fine. I really don't know what could be, that is really strange.
  5. mihai1339

    Getting stuck while loading

    No, by that I mean I have the mod installed but I dont change the hangar. Now that I read it it sounds like something different lel
  6. mihai1339

    Getting stuck while loading

    I don't even use that mod anyways, the stock hangar is verry nice. I will try and if it works I will come back here.
  7. mihai1339

    Getting stuck while loading

    I will attach them here. Its a really annoying bug, especially that the E-50 is my fav tank. Also I am on 100% on the marks of exellence, maybe is because of that? Aslains_WoT_Logs.zip
  8. mihai1339

    Getting stuck while loading

    Same here. And I realised this only happens in SOME tanks, for example when I play my E50 is nearly every game but in any other tank it works just fine. If u find a solution please tell me.
  9. It seems now that I re-installed the modpack and it works just fine. I don't know, maybe it was a glitch. Thanks alot for all the effort you put doing this modpack. I will delete my post tomorrow because the problem was solved for me.
  10. I think this is because of this mod, but I am not 100% sure. I will put some screenshots down below. I hope u can fix this, its pretty damn confusing sometimes. thanks mate, keep up the great work
×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.