Jump to content

Flame Grilled

Members
  • Content count

    9
  • Joined

  • Last visited

  • Days Won

    1

Flame Grilled last won the day on March 20

Flame Grilled had the most liked content!

Community Reputation

1 Neutral

About Flame Grilled

  • Rank
    Newbie

Profile Information

  • Server
    NA

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Flame Grilled

    Side Panels by Autospy not showing

    Aslain, Thank you for getting the v2 class panels working again in the latest mod version! Works great. Just had to thank, because it looks like you had to put a lot of work into it.
  2. Flame Grilled

    Side Panels by Autospy not showing

    Aslain that fixed it. Thank you!!!!!!!!!! I went back and re-read the v05 notes and it did say you did some reworking of the v2 class panel installation. Is that what changed it? Adder, just so you know, from what I can see v1 of the top panel is the same as v2, only it doesn't show the number of kills at the bottom. Great work Aslain! You answered a question before I could post it.
  3. Flame Grilled

    Side Panels by Autospy not showing

    Thank you Adder for letting me know that I'm not the only one with this problem.
  4. Hello, I have Autospy's side panels installed and no side panels are showing at all. I did check to make sure that "show team lineup" is still checked in my control settings. I am still running on modpack v0.7.2.1_03 and everything still runs great. I run MajorRenegade's historical flag mod on this build as well , but I have not tried to put it in the v7.2.1_05 build. This problem just started when I tried to run the v.7.2.1_v05 modpack. Steps I have taken to try to fix include integrity check and reinstalling 0.7.2.1_05 with the standard "delete previous versions of mod" and "delete installer cache files" options checked at the time of installation. Still no luck. If everything looks good from what you can see, the only thing that I can think of is to uninstall and reinstall the game? Any help appreciated. Thank you Also, I did make sure the zip file is from v.0.7.2.1_05 Aslains_WoWs_Logs.zip
  5. Flame Grilled

    Side Panels by Autospy not working right

    Wow Aslain! Checking that one box fixed everything for me. Thank you!!!!!!!!!!
  6. Flame Grilled

    Side Panels by Autospy not working right

    Here we go. Aslains_WoWs_Logs.zip
  7. Flame Grilled

    Side Panels by Autospy not working right

    Dumb question. Where are the log files? Not sure what I'm looking for. Are they somewhere in the res_mods>0.6.15.1 folder? Or, are they in the main World of Warships folder? I see "_Aslains_Installer_Options", " "_Aslains_Installer", _Aslains_Installer_CompList" and "folder_Aslains_Custom_mods" in the main folder. Thank you for moving to the right sub-forum.
  8. Flame Grilled

    Side Panels by Autospy not working right

    Wow that was quick! I was trying to delete because I posted in wrong section. Let me get that.
  9. Hello, Ever since the 0.6.15.1 update the side panels by autospy haven't been working right. The gear in the upper right corner for adjusting the settings isn't showing up. It also over-wrights the ship icons in the port. Pics attached so you can see what I'm talking about. So far, I've been able to just install your 0.6.15.0_04 pack and everything works fine. Just worried about update 0.7.0.0 update coming up. TYIA
×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.