Jump to content

TheSanchez

Members
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About TheSanchez

  • Rank
    Newbie

Profile Information

  • Server
    EU
  1. TheSanchez

    Crash to desktop with 1.0.1.1

    Same thing here, game often closes itself instantly after a battle when you go back to the garage. Guess I'll attach my logs. Aslains_WoT_Logs.zip
  2. I only have _Aslains_Installer.log, _Aslains_Installer_CompList.log and _Aslains_Installer_Extractor.log Can't find any _Aslains_Installer_Options.inf Edit: By the way, I noticed that markersalivenormal.xc and markersaliveextended.xc now have c:xr for the little rating marker on the left side of the overhead marker. I manually changed those to c:wn8 to make the marker correspond with the wn8-colored name in the panel again.
  3. Hello, as of the recent patch I am experiencing a graphical bug (?) where I get these black lines inbetween every line of text in the chat and I'm not sure what's causing it or if it's intended or not. It looks like this: I have already completely reinstalled all my mods and cleared any and all caches etc. and updated to the latest version of Aslain's of course, the issue persists. I will attach my log file zip. On an unrelated note something seems to be up with XVM, I have wn8 markers next to enemies on the overhead marker and unicums end up showing as blue, while green wn8 guys show as yellow etc. Aslains_WoT_Logs.zip
  4. I used Jimb0's crosshair for ages and combined with Battle Assistant I always saw my shell travel time when switching to "arty view" (G button default). Now that I switched to the protanki sight I no longer see shell travel time when going into the arty view with battle assistant. Is this expected behavior? I switched away from jimb0's because the sight seems a bit bugged or broken for me now, the HP meter on the right no longer works (always shows 0) and I see my zoom level twice now. Once above my aim and once in the sight.
  5. Yeah it might be, but even if I didn't have radial menu I'd still automatically send one message right? It's weird. I've been trying to find where I can edit the radial menu and what it sends but no luck yet. edit: Since I don't need it much anyhow, I'll uninstall the radial menu and that should be all good then Thanks!
  6. Yes of course, my bad. Like this? I removed two files that should be of no importance to this issue like dxdiag Aslains_WoT_Logs.zip
  7. Despite not having "send reload info to chat" checked in the aslain installer, whenever I press C to reload my full clip in a tank such as the Luchs for example, it automatically sends two messages to the chat. First a basic (from memory) "reloading! xx left" then a more indepth "reloading at [coordinates], will finish in xx seconds" I don't want to send two messages to the chat about me reloading, one would be enough. The only place I found to change this though is in res_mods\0.9.21.0.3\scripts\client\gui\mods\mod_autoaim_indicator.json where it already says that it should be disabled: "addon-auto_announce_reload": { "enabled": false, "clip_reload": false, "reload_longer_than": 10, "only_with_C": true, "clip_reload_with_double_C": false, "second_C_timeout": 0.25 }, Any other ideas or something I might have overseen? Thanks a lot!
×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.