Jump to content

SlyGambit

Members
  • Content count

    2
  • Joined

  • Last visited

  • Country

    United States

Community Reputation

0 Neutral

About SlyGambit

  • Rank
    Newbie

Profile Information

  • Server
    NA
  1. Disconnect from server with modpack

    Thanks for the reply. I installed your latest pack and still had the disconnect. Disabled the protank calculator and still get the error. Latest disconnect occured at about 12:30 in logs. There's an error in python log but it appears earlier too so I'm not sure if its connected. Aslains_WoT_Logs.zip
  2. Game runs fine vanilla. Issue is with mods installed I'm getting disconnected from the server about 3 minutes into the first game played. When I reconnect (without closing WoT client) I'm able to play fine with XVM however all chat/notification functions in game client are disabled. No pings or game chat. Which is not the worst thing in the world however the platoon/advances function will fail if I attempt to change tanks so I have to restart client again which leads to the 3 minute disconnect. I had the issue the previous week and had been running vanilla after it. I downloaded the latest pack last night but issue persists. Log entry here I started a session on 2/8 at 8:40 AM. At 8:45 I was disconnected. At 8:47 I reconnected. I did a full reinstall of WoT client as well before the 9.22 update. I am planning on disabling mods one by one until I find the source but any idea on where to start would be great. I'm running a standard mod selection for me that I've used for probably 6+ months. Only recent change in computer/network was a modem replacement and a factory reset of a router. I'm betting that it is in conflict with a mod but just don't know what mod would be able to break connection with WoT server. Thanks. Aslains_WoT_Logs.zip
×