Jump to content


  • Content count

  • Joined

  • Last visited

  • Country


Community Reputation

0 Neutral

About ComictypX

  • Rank

Profile Information

  • Server
  1. Yes, it all points to this, but I can already rule out a hardware defect. I just took a look at the event display and it seems like my sound card driver has a problem. I'll fix it and then try the mods again. But thank you for your help so far!
  2. Now it seems to get interesting. I started the safe mode an it crashed after login. Here the newest python.log entry /------------------------------------------------------------------------------------------\ WorldOfTanks (compiled at 11:34:21 Jan 29 2018) starting on Mon Mar 5 23:19:51 2018 2018-03-05 23:19:51.944: INFO: [Config] Command line: D:/Games/World_of_Tanks_EU/WorldOfTanks.exe -safe --wgc_launched 2018-03-05 23:19:53.814: INFO: [Config] Default encoding set to utf-8 2018-03-05 23:19:53.833: INFO: [PY_DEBUG] Release Client - Content Type: hd 2018-03-05 23:19:59.692: NOTICE: [NOTE] (scripts/client/post_processing/__init__.py, 271): The quality = 3 was selected. 2018-03-05 23:19:59.692: NOTICE: [NOTE] (scripts/client/post_processing/__init__.py, 271): The quality = 0 was selected. 2018-03-05 23:20:03.697: INFO: [WGC] WGC has no logged in user 2018-03-05 23:20:24.026: NOTICE: [NOTE] (scripts/client/helpers/statistics.py, 232): HANGAR LOADING STATE: LOGIN - 32.0859985352 2018-03-05 23:20:24.030: NOTICE: [NOTE] (scripts/client/connection_mgr.py, 241): User authentication method: token2 2018-03-05 23:20:26.040: NOTICE: [NOTE] (scripts/client/helpers/statistics.py, 232): HANGAR LOADING STATE: CONNECTED - 34.0989990234 2018-03-05 23:20:26.815: NOTICE: [NOTE] (scripts/client/helpers/statistics.py, 232): HANGAR LOADING STATE: SHOW GUI - 34.8740005493 2018-03-05 23:20:41.133: NOTICE: [NOTE] (scripts/client/helpers/statistics.py, 232): HANGAR LOADING STATE: QUESTS SYNC - 49.1930007935 2018-03-05 23:20:41.214: NOTICE: [NOTE] (scripts/client/helpers/statistics.py, 232): HANGAR LOADING STATE: USS SYNC - 49.2739982605 2018-03-05 23:20:42.079: NOTICE: [NOTE] (scripts/client/helpers/statistics.py, 232): HANGAR LOADING STATE: SPACE LOADING START - 50.1380004883 2018-03-05 23:20:42.125: NOTICE: [NOTE] (scripts/client/game.py, 468): [SPACE] Loading space: spaces/hangar_v2 2018-03-05 23:20:42.127: NOTICE: [NOTE] (scripts/client/helpers/statistics.py, 232): HANGAR LOADING STATE: VEHICLE LOADING START - 50.1870002747 2018-03-05 23:20:43.536: WARNING: [WARNING] (scripts/client/gui/Scaleform/framework/managers/containers.py, 1255): Loading of view Hangar[0x57f99b10]=[key=ViewKey[alias=hangar, name=hangar], scope=SimpleScope[0x262a68f0]=[scopeType=subView, parentScope=SimpleScope[0x262a6870]=[scopeType=view, parentScope=GlobalScope[0x262a6830]=[scopeType=global, parentScope=None]]], state=0] is requested but the container subView is still not exist! 2018-03-05 23:20:43.718: NOTICE: [NOTE] (scripts/client/helpers/statistics.py, 232): HANGAR LOADING STATE: VEHICLE LOADING END - 51.7779998779 Im gonna get the Wot Mod Cleaner, uninstall everything and try it again Update: Still Crashes. Next Step: integrity check
  3. I'Ve downlaoded a Karelia replay to test it: 1. run: Crash while loading 2. run succesfully loaded Map and i was able to watch the replay Attached the new Log Aslains_WoT_Logs.zip
  4. Yeah i've also reinstalled the whole game
  5. Hi, first of all i really like your Modpack! so keep up the good work But in the last time, it seems that i have some Mods installed which dont like each other. Sadly even after hours of trying i wasn't able to isolate the problem I'm using modpack v. The Game crashes Quite often. Some times in 5/10 Games but sometimes it takes me 3 times to load succesfully in to a match. I've added two logs Archive. The "crash" one was the first one. After this the game crashed one more time, but then i was able to play a Match and made another archive, which is named "no crash". By taking a quick look in to the python.log i can see that the last entry was loading "01_karelia" but the chrashes not only occur on this Map. I hope someone has an idea what mod could possible cause this. Thanks in Advance! Aslains_WoT_Logs - crash.zip Aslains_WoT_Logs - no crash.zip