mutopompka

Members
  • Content count

    108
  • Joined

  • Last visited

  • Country

    Poland

Community Reputation

30 Excellent

About mutopompka

  • Rank
    Advanced Member

Profile Information

  • Gender
    Male
  • Server
    EU
  • Location
    Dolny Śląsk

Recent Profile Visitors

901 profile views
  1. A czyściłeś cały katalog WORLDOFTANKS w systemowym katalogu %APPDATA% ??? A garaż wygląda normalnie?
  2. Miałem to samo w wersji modpacka 9.16 i wywalenie całego TEMPA pomagało. A u Ciebie jest błąd z przeniesieniem pliku. Coś w systemie Ci blokuje. Więc moja rada: 1) wyłącz antywira na czas instalacji modpacka 2) wyłącz defendera (o ile jest włączony) 3) Odpal instalator z prawami administracyjnymi. Oczywiście wot nie może być odpalony podczas uruchomienia instalatora modpacka.
  3. Rozwiązanie masz podane w komunikacie błędu. Po prostu skasuj zawartość całego katalogu TEMP, podanego w lokalizacji i ponownie odpal instalator
  4. Odpiszę tak: Twórcy XVM-a wyłączyli ten ficzer w związku z wersją 9.18 WOT-a, gdzie poprawiany jet MM. Więc także @Aslain wyłączył u siebie.
  5. W sumie przecież modpack już w sobie ma 100MB, więc dużo modów jest napakowanych i przybranych w instalatorze. Problem tu widzę 1: mianowicie serwer, transfer danych, który kosztuje i to całkiem sporo. I tu jest "kłopocik" Obciążenie takiego serwera pewnie byłoby duże, do tego sam traffic (przesył danych) firma obsługująca serwer naliczyłaby dość wysokie opłaty. Nie mam pojęcia ile @Aslain płaci za serwer, ale pewnie całkiem sporo. Więc wg mnie pomysł chybiony. Przecież masz listę modów w paczce, lub czytać changeloga (bynajmniej ja tak robię) gdy widzę nowy numer paczki, czy warto pobierać akurat teraz czy nie. POdawany był tu kiedyś bezpośredni link do serwera, na którym umieszczone są paczuszki z modami, ale nie zapisałem sobie tego "sznureczka". Więc musiałbyś poszukać tu na polsko języcznym forum.
  6. I dlatego CI nie zaliczyło. DMG po asyście się nie liczy. Musisz mieć 1000DMG po Twoich pociskach, wtedy CI zaliczy.
  7. Teraz z celownikami jak i całą paczką działa cacy. Zero zwiech i błędów, żadnego wywalania z WOT-a (bynajmniej u mnie).
  8. W paczce #6 pojawił się u mnie błąd z celownikiem (jak u autora w poście). Wybierałem standardowy celownik + i z miecza damoklesa dla arty. W paczce #5 nie miałem problemu. W załączeniu logi. _Aslain_logs.zip python.log xvm.log
  9. Z tego co widzę po Twoich logach - przeinstaluj paczkę v04 na nowo z dwoma ALE: 1. Usuń katalog DLC podczas instalacji 2. Nie instaluj hangarów premium (bo log się na tym zatrzymuje) i przez to być może wot Ci się kaszani. i ponownie odpal twierdzę. POwinno działać. (załącz ewentualnie nowe logi).
  10. Folder "velhicles" - tam umieszczane są skórki czołgów z weakspotami. A skoro wypuszczono nowe modele czołgów - nie aktualne przecież są.
  11. I nie będą działać, gdyż z loga wynika: YasenKrasen Session Statistics 0.9.17.0.3 (http://forum.worldoftanks.eu/index.php?/topic/583433-) A wersja wota to 0.9.17.1 A czyściłeś cache modów, które są w katalogu ASLAIN_DLC_CACHE ???? Do tego pełno errorów masz... Więc nie dziw się, że nie działa. Jednemu będzie działać innemu nie. Więc masz 2 wyjscia: 1. grać bez modów 2. czekać około 1tyg. na wypuszczenie przez autorów zmodyfikowanych wersji, dostosowanych do najnowszej wersji wot-a.
  12. Ja z kolei odpowiem tak. Dziś wyszła nowa paczka WG w postaci wersji 0.9.17.1. Autorzy modów JESZCZE nie umieścili swoich poprawek(nowych wersji), więc MA PRAWO NIE DZIAŁAĆ. A jak temu zapobiec? Są 2 rozwiązania: 1) grać bez żadnych modpacków - (ja tak robię) 2) cierpliwie poczekać około 1tygodnia na wypuszczenie przez autorów nowszych wersji swoich modów, i jednocześnie pozwolić @Aslainowi na uzupełnienie swojej paczki o te nowsze wersje modów. Więc należy wybrać jedną z powyższych wersji... A czy się ktoś dostosuje (po treści postów w dziale pomoc) - wątpię...
  13. Wyczyść całą zawartość katalogu TEMP. Aby to zrobić wpisz w menu start - URUCHOM: %temp% (procent temp procent) Ukaże Ci się nowe okno z plikami i katalogami. Wciśnij CTRL+A (zaznacz całość) i wciśnij DEL (kasowanie). PO wykasowaniu wszystkiego (niektóre pliki i kataloginie zostaną usunięte) odpal jeszcze raz instalator. Powinno banglać...
  14. Logi panie załącz. Logi, nei screeny co wybrałeś...
  15. OMG! następny płaczek. Chłop stara się wypuścić to, co u niego działa dla ogółu (bo na pewno sprawdzał u siebie) i ma świadomość, że nie każdemu będzie chodzić. Do tego nie ślęczy 24h/doba przed kompem aby wypuścić paczuszkę dla takich "płaczków". Pomyśl jeszcze, że nei samą paczką @Aslain żyje. Ma też swoje życie prywatne. I tak dobrze, że stara się chłopina wypuszczać paczki jak najczęściej i w miarę aktualne. Więc proszę o zachowanie większego luzu... Ciężko zrozumieć, że skoro WCZORAJ wyszedł nowy update WOT-a twórcy modów MUSZĄ mieć czas na dostosowanie swoich modów do aktualnej wersji? To z kolei pociąga za sobą opóźnienia w wypuszczeniu aktualnych paczek. Do tego nie zawsze twórca danego moda ma chęć upgrade i czas na poprawienie swojego moda. Zresztą powinieneś się już przyzwyczaić, że musisz poczekać kilka dni na paczkę, która będzie działać. Co komp i WOT to inne mody i ustawienia. Więc się nie dziw, że nie działa. A inna kwestia: bez modów nie umiesz grać czy jak? Więc podsumowując masz 2 wyjścia: 1. Grać bez modów 2. Uzbroić się w cierpliwość i poczekać. EDIT: A poza całokształtem. Skoro CI nie działa, to czemu nie umieścisz logów???? Przecież masz jak BYK DZIAŁ ZGŁASZANIA BŁĘDÓW I PROBLEMÓW: http://aslain.com/index.php?/forum/9-zgłaszanie-błędów-i-problemów/ Zastosuj się do tego i z pewnością napiszą Ci userzy co może powodować błąd i czego na razie nie instaluj. A takei "żale" nie spowodują, że ktoś Ci pomoże z prostej przyczyny: BRAK INFORMACJI OD CIEBIE co instalowałeś, jakie mody wybierałeś itp. bez logów NIKT ale to NIKT Ci nie pomoże. Proste!