mutopompka

User
  • Content count

    95
  • Joined

  • Last visited

Everything posted by mutopompka

  1. Wyczyść całą zawartość katalogu TEMP. Aby to zrobić wpisz w menu start - URUCHOM: %temp% (procent temp procent) Ukaże Ci się nowe okno z plikami i katalogami. Wciśnij CTRL+A (zaznacz całość) i wciśnij DEL (kasowanie). PO wykasowaniu wszystkiego (niektóre pliki i kataloginie zostaną usunięte) odpal jeszcze raz instalator. Powinno banglać...
  2. Logi panie załącz. Logi, nei screeny co wybrałeś...
  3. OMG! następny płaczek. Chłop stara się wypuścić to, co u niego działa dla ogółu (bo na pewno sprawdzał u siebie) i ma świadomość, że nie każdemu będzie chodzić. Do tego nie ślęczy 24h/doba przed kompem aby wypuścić paczuszkę dla takich "płaczków". Pomyśl jeszcze, że nei samą paczką @Aslain żyje. Ma też swoje życie prywatne. I tak dobrze, że stara się chłopina wypuszczać paczki jak najczęściej i w miarę aktualne. Więc proszę o zachowanie większego luzu... Ciężko zrozumieć, że skoro WCZORAJ wyszedł nowy update WOT-a twórcy modów MUSZĄ mieć czas na dostosowanie swoich modów do aktualnej wersji? To z kolei pociąga za sobą opóźnienia w wypuszczeniu aktualnych paczek. Do tego nie zawsze twórca danego moda ma chęć upgrade i czas na poprawienie swojego moda. Zresztą powinieneś się już przyzwyczaić, że musisz poczekać kilka dni na paczkę, która będzie działać. Co komp i WOT to inne mody i ustawienia. Więc się nie dziw, że nie działa. A inna kwestia: bez modów nie umiesz grać czy jak? Więc podsumowując masz 2 wyjścia: 1. Grać bez modów 2. Uzbroić się w cierpliwość i poczekać. EDIT: A poza całokształtem. Skoro CI nie działa, to czemu nie umieścisz logów???? Przecież masz jak BYK DZIAŁ ZGŁASZANIA BŁĘDÓW I PROBLEMÓW: http://aslain.com/index.php?/forum/9-zgłaszanie-błędów-i-problemów/ Zastosuj się do tego i z pewnością napiszą Ci userzy co może powodować błąd i czego na razie nie instaluj. A takei "żale" nie spowodują, że ktoś Ci pomoże z prostej przyczyny: BRAK INFORMACJI OD CIEBIE co instalowałeś, jakie mody wybierałeś itp. bez logów NIKT ale to NIKT Ci nie pomoże. Proste!
  4. Pojawiła się nowa paczka @_Patrola - v9.17 v2. Działa cacy (na czystym kliencie + xvm v.0.6.5: http://dl1.modxvm.com/bin/xvm-6.5.0.exe). http://www.awolf.eu/load/mods_world_of_tanks/statystyki/statystyki_sesji_by_patrol_0_9_17/44-1-0-1993
  5. Logi Panie... logi załącz....
  6. Jedno zasadnicze pytanie: po co? Skoro liczy się aktualna bitwa, a nie to co BYŁO??? No i komu to potrzebne i po co?
  7. A ja napiszę z innej beczki. Skoro chcę ściągnąć paczkę modów, wchodzę na stronę, czekam kilka sekund i po ukazaniu się okna z nr telefonu PO PROSTU JE IGNORUJĘ. Dlaczego? paczka jest darmowa, i darmowe jest jej ściągnięcie. Po co więc numer telefonu? Do czego potrzebny? Z drugiej strony: @Aslain NIGDY nie pisał, że musisz podać swój nr tel. aby zaciągnąć paczkę. Więc nie ważne z jakiej strony reklamowej byś używał - NIC NIE ZASTĄPI UŻYWANIE MÓZGU... i nie wpisywania jakichkolwiek danych tam, gdzie nie jesteś pewny źródła.
  8. I w końcu się za to poważnie powinni zabrać. Ile to razy wyjeżdżając na plac boju dostajesz nie wiadomo skąd, nie wiadomo jak samemu będąc w 100% ukrytym za skałą, budynkiem itp. A to "noob" Ciebie wziął i ma DMG + frag. nauczy się taki, że nic nie musi robić a potem na X płacz graczy..... I wcale się nie dziwię. NIGDY człowiek z automatem nie wygra. Automat zawsze będzie lepszy i szybszy (mowa o autoaimie w weakspoty oraz z wyprzedzaniem). Ale wg mnie powinni stworzyć listę modów dozwolonych i zakazanych. Wtedy byłaby 1000% pewność że mod X i Y jest legalny a Z nie. A user instalując mod Z będzie miał świadomość poniesionych konsekwencji.
  9. możesz pokazać screena z tego błędu? I jeszcze jaki system? Być może pokopane masz pliki Visual C++ Microsoftu. Być może wystarczy przeinstalować ten moduł?
  10. Odpowiem Ci tak, jak jest napisane w jego paczce (mowa o @Patrola): " INFORMACJA DLA AUTORÓW PACZEK MODÓW: Jeżeli jesteś autorem paczki modów i chcesz dodać do paczki moją wersję statystyk sesji musisz wiedzieć, że jeżeli Twoją paczkę modów pobiera się przez strony jak adfly zapomnij o dodaniu mojej wersji do paczki modów. Jeżeli nie próbujesz zarobić na mojej pracy i chcesz dodać mój konfig do paczki modów zapytaj mnie kulturalnie czy wyrażam na to zgodę, wysyłając mi prywatną wiadomość na oficjalnym forum gry world of tanks lub w grze. Pozdrawiam _Patrol z www.awolf.eu" Powyższe to całość w pliku informacyjnym o paczcze @Partola. PS. Sam ją używam i wg mnie jest naprawdę świetna. A paczka zip leży sobie w Aslains_Custom_Mods
  11. Załącz pliczki xvm.log, python.log oraz _Aslain_log.zip Bez nich ciężko cokolwiek powiedzieć.
  12. Witam. Po instalacji modpacka w wersji #17 jak i #18 w panelu z wynikami misji po bitwie i kliknięciu "szczegóły" nie wyświetlają się. Mam zwykły garaż. Do tego czasami w zaproszeniach zamiast "akceptuj / odrzuć" mam "statystyki czołgów / reset". Dodam, że w katalogi ASLAINS_CUSTOM_MODS siedzi paczka @Partola "ze statystykami sesji v3" z którą dotychczas nie miałem problemu, a zauważyłem, że instalator wypakowuje ją zamiast do RES_MODS do głównego katalogu gry. Poradziłem sobie w ten sposób, że po instalacji po prostu przenoszę katalogi 0.9.16 i config paczki ze statystykami do res_mods. Jak możesz w wolnej chwili sprawdź czy czasem nie "namieszałeś" w sekcji rozpakowywania osobnych modów z katalogi ASLAINS_CUSTOM_MODS. W załączeniu logi: _Aslain_logs.zip python.log xvm.log
  13. Komunikat instalatora twierdzi, że katalog jest uszkodzony i niedostępny, więc nie może przekopiować danych. Weź sprawdź dysk D na wypadek błędów, odpal instalator w trybie administratora, sprawdź, czy jakichś dodatkowy program np. antywir nie blokuje Ci dostępu do tego katalogu (czyli wyłącz antywirusa na wypadek instalacji)
  14. Nie potwierdzam, ale logi mógłbyś wrzucić.
  15. I również w wersji 03 działa
  16. @kwasek32: Działa działa... W pliku carousel.xc znajdź wpis: ROWS. Zmień jego wartość z 2 na 3 i odpal wot-a. Poniżej screen..... z wersją aktualną mocpacka, czyli 0.9.16.02
  17. Również to działa w "odwrotną" stronę. Zamiast 'normal" wpisz "small" i będzie "minmalnie".
  18. @dIABSON. Python.log to za malo. Ewidentnie masz pokopane coś z dźwiękami - po logu widać, że wali errorami 15. Pokaż jeszcze xvm.log oraz aslain logs.zip
  19. Znasz angielski? Pewnie wiesz co znaczy zadanie: The current patch not supported! Please update [xxxxxxxxxxxxxx] Do tego myślisz, że @Aslain umieszczałby niesprawdzone mody oraz w nieaktualnych wersjach? A po drugie. NIe jednemu z graczy tu sprawdzałem logi i w 90% instalowanych modpacków z różnymi opcjami NIE WIDZIAŁEM jak to ładnie ująć "dodatkowych" modów postaci: AIMBOT SHAYTAN, COUNTORLOCKA, czy REDBALLA. Więc proszę o nie pisanie bzdur, gdyż w modpacku NIE MA w/w modów. Po prostu dociągnąłeś później lub od kogoś skopiowałeś i wsadziłeś do res_mods/0.9.16 I tyle ode mnie. Zresztą. NIech autor modpacka się wypowie. Tak będzie najlepiej! Twórca przecież wie, co wsadza do paczki...
  20. Po logach widać, że pokopane są dźwięki. Masz w python.log sporo błędów, przykład: Więc to raczej wina albo źle rozpakowanej paczki, bądź nieakualnej. Sprawdź na innych paczkach dźwiękowych oraz upewnij się, że nic Ci nie blokuje procesu instalacji (Odpal instalator z uprawnieniami administracyjnymi). Być może wyłącz na czas instalacji antywira?
  21. Wygląda na to, że to błąd czcionek. Proponuję ściągnąć fonty (z posta @Aslaina o podlinkowanych modpackach). Rozpakować je do windows/system/fonts i odpalić gierkę, sprawdzając, czy się poprawiło.
  22. Więc tak. Zmodyfikować trzeba wpis w pliczku: carousel.xc Znajduje się on w katalogu: res_mods\configs\xvm\Aslain\ Odpalić edytor plików teksowych (najlepiej notepad++) i wyszukać pozycję "cellType": wpis: "default", zmienić na "normal" Nadpisać ten plik i odpalić wota. Po zalogowaniu będzie "normalnie". Dlaczego tak się dzieje? Dlatego, iż karuzela (jej szerokość) jest związana z rozdzielczością ekranu. A u mnie po modyfikacji jest tak:
  23. Screeny proszę. Do tego LOGI.... Bez nich -> wróżka ma wolne
  24. @up: Ja tak robię od dawna. Zaciąga tylko te, które są najnowsze. Wcześniej instslator porównuje mój wybór z tym, co jest w katalogu DLC a tym, co jest na serwerze. W przypadku, gdy instalator wykryje nowszą wersję na serwerze DLC i jest dany mod zaznaczony w oknie wyboru zaciągnie odpowiednią paczkę i na końcu pracy instalatora zainstaluje. Ot, cała filozofia jego pracy
  25. Witam, Zacznijmy od tego, iż używasz modów nielegalnych (tzw. czitów), które w modpacku niewystępują: 2016-10-05 21:45:03.918: INFO: [LOAD_MOD]: [mods_gui v1.18(04.10.2016), by spoter, satel1te] 2016-10-05 21:45:03.921: INFO: [NOTE] package loaded: mod_modsListAPI 2016-10-05 21:45:04.014: INFO: [ModificationLaserpointer] (scripts/client/gui/mods/mod_ModificationLaserpointer/ModificationLaserpointer.config): True 2016-10-05 21:45:04.015: INFO: laser 2016-10-05 21:45:04.567: INFO: ### ### ### 2016-10-05 21:45:04.679: INFO: Redballs. Конфиг загружен. ... ... ... ... ... 2016-10-05 22:37:40.660: INFO: [SL_PRO] Executed Script: mod_tidy_messenger.pyc 2016-10-05 22:37:41.498: INFO: ***** The current patch not supported ! Please update [ZJ] AimBot-Shaytan . ***** 2016-10-05 22:37:41.499: INFO: -------------------------------------------------------- 2016-10-05 22:37:41.499: INFO: [SL_PRO] Executed Script: mod_ZJ_AimBotShaytan.pyc 2016-10-05 22:37:41.782: INFO: ***** The end of the trial period ! Please update [ZJ] ContourLook . ***** 2016-10-05 22:37:41.782: INFO: -------------------------------------------------------- 2016-10-05 22:37:41.782: INFO: [SL_PRO] Executed Script: mod_ZJ_ContourLook.pyc 2016-10-05 22:37:42.186: INFO: ***** The current patch not supported ! Please update [ZJ] Marker Re-Load . ***** Więc wpierw usuń je, zainstaluj czystego modpacka" z aktualnymi wersjami modów lub graj bez modów i sprawdź, czy błędy nadal występują. Tak czy inaczej: Nikt tu aktualnie Ci nie pomoże, gdyż masz jak wyżej napisałem niedozwolone mody, do tego nieaktualne do wersji WOT-a. Więc będzie Ci się gra kaszanić.