Jump to content

IngHemway

Members
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About IngHemway

  • Rank
    Newbie

Profile Information

  • Server
    EU

Recent Profile Visitors

270 profile views
  1. IngHemway

    v9.13.18 - stuck on battle loading screen

    This is my current setup (v9.13.18) working as expected (with the exception of 1) chat not working responsibly well and 2) the from-above view after hitting Shift with an arty appears furthest possible in the line of fire). And, I couldn't rotate and zoom, I was stuck with the list of the teams, just seeing the arrows of the approaching vehicles. _Aslain_logs.zip python.log
  2. IngHemway

    v9.13.18 - stuck on battle loading screen

    Alright, did all the clearing over again and the issue is resolved, possibly also having changed mods selection. As this is my first post over here, I am not familiar with whether I can remove this post myself. Sorry.
  3. Hello, I have just upgraded from v9.13.09, (added XVM flags, penetration indicator and reload OTMs, changed jimbo's spg crosshair to Damocle's) and the game won't let me past battle loading screen. The time is ticking, the crosshair shows up, even the direction indicators are visible and active throughout the battle. After the end of the battle, the game returns to the garage as if nothing special happened :-) Thanks for any help, IngHemway edit: The reticle then remains in its place even in the garage. http://prntscr.com/9mi50q http://prntscr.com/9mi564 _Aslain_logs.zip python.log
×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.