Jump to content

castamir

Members
  • Content count

    18
  • Joined

  • Last visited

  • Country

    Guernsey

Everything posted by castamir

  1. Bino's not showing on mini map

    Ok re-installed Aslain and the bino's extended ring does not seem to work on mini map So me the prob is Aslain or should i say how i have installed it Anyone got any ideas? I think I have partially solved prob as just not using any of the portion of Aslain's mini map section All seem to be working well therefore via Standard WOT settings Weird as I think I am the only one who has a prob with this?
  2. I am not sure if this correct area to post in But on the mini map does the extended view for Bino's not show up anymore? ( I think it was the view range when stationary circle) Or is it something to with WOT - I think it was working before the Halloween event? It does not seem to come in standard WOT (safe mode - nod mods) either
  3. Bino's not showing on mini map

    Ok re-installed Aslain and the bino's extended ring does not seem to work on mini map So me the prob is Aslain or should i say how i have installed it Anyone got any ideas?
  4. Bino's not showing on mini map

    Ok i have totally un installed Aslain and the Bino ring comes back
  5. Bino's not showing on mini map

    Hmm tried that no change it must be something i am doing? I will check standard settings too i mainly asked to make sure no one else had similar probs?
  6. Jimbo's Crosshair

    Is there anyway of getting Jimbo's simple 2 circle cross hair again i loved the simplicity of it and it slows my old pc down less I don't think i have seen added to Aslain's mods for a few months now if not longer I am using Jimbo's V1 now which ok but i don't really need all the extras that come with it Many thanks
  7. 9.17 using 9.16

    Is there way of using my existing 9.16 Aslain's mod pack with new 9.17 by some clever over typing of exiting file names? I am a complete technophob so if anyone clever can talk me through it, if it can be done? many thanks Rolf
  8. 9.17 using 9.16

    Ok mate ty for that and keep up the terrific work
  9. WarGamings Fair Play Policy

    I am going to get shot down in flames but I am 53 old responses are not too quick and old slow pc - so auto aim + was really useful to get my reticle round quicker on target Is there any way round to have have this mod in addition to having aslains latest mods It is really the only must have mod I need all the other ones are nice
  10. XVM stats not workin

    Must prob me being an idiot But I have down loaded latest Asalin patch and Xvm players stats and win chance not working when i enter a game Is there something I have done or not done when configuring the mod pack check boxes? PS when I installed this time I cleared cache etc Many thanks
  11. XVM stats not workin

    I thought I had done that? Ah oops my bad activated and ty
  12. Premium Shop down?

    Is it me or is the premium shop down for long? I just want to buy a little bit of gold to swap some equipment round on my tanks
  13. Premium Shop down?

    I think the issue with me not getting access is my ISP are there any really clever people out there who can guide this old techno phob on how to get round this - I have heard you can use a proxy? Any advice? many thanks
  14. Premium Shop down?

    Funny mine comes up with two gears and these words below it GIVE US A MINUTE Premium shop is temporarily unavailable. Please try again later.
  15. Slow PC and mods

    Hello I have a fairly old PC and was wondering which MODS from Aslain should I avoid installing to stop too much FPS loss? Many thanks
  16. WoT 0.9.15.1 modpack - work in progress

    Many thanks worked a treat and needless as it happened as Aslain kindly up dated his Mod pack But many thanks mate Separate issue and nowhere near as important Jimbo had a nice simple 2 circle cross hair mod Anyone know if there is anywhere I get it to work on WOT 9.15.1.1?
  17. WoT 0.9.15.1 modpack - work in progress

    I have tried that comes up with a error message when i load wot Games resource path does not exist: ./res_mods/0.9.15.1.1 Can anyone help this 53 year old techno phobe?
×