Jump to content

vandallo87

Members
  • Content Count

    8
  • Joined

  • Last visited

  • Days Won

    1

vandallo87 last won the day on August 20 2015

vandallo87 had the most liked content!

Community Reputation

2 Neutral

About vandallo87

  • Rank
    Newbie

Profile Information

  • Server
    EU
  1. Potwierdzam, jest z tym problem, co ciekawe problem pojawił się od momentu jak zagrałem pierwszy raz wczoraj w ten nowy tryb, to frontcośtam. Wywala mnie do pulpitu przy wyjściu z plutonu, czasem podczas wczytywania randomu. Nie mam pewności co się skopało, ale jest jakaś kolizja na linii gra i xvm lub mody po ostatnim patchu. Mam tylko xvm, yasen i autoequip w sumie.
  2. vandallo87

    Życzę zdrowia ASLAIN

    Dołączam się do życzeń, dzięki za Twoją ciężką pracę, trzymamy kciuki, żeby wszystko było okey.
  3. Autorskie ikony szóstego zmysłu w stylu Avengersów, może ktoś jest fanem filmów, jak ja - używaj do woli Aslain, jeśli ci się przydadzą:) pozdrawiam
  4. Nie mam problemów bez modów. W chwili obecnej próbowałem ręcznie po usunięciu zawartości mods i res mods wrzucić samego yasena, autoequip i beattle assitant i cóż - nie ma ich w grze, pomimo fizycznego istnienia w res mods - czyli co by wychodziło, gra nie widzi katalogów z modami? :/
  5. Poddaję się, bez pomocy nie wymyślę nic. Próbowałem wszystkich konfiguracji z pominięciem xvm włącznie i jakakolwiek próba odpalenia wota z jakimkolwiek modem kończy się niepowodzeniem. Szkoda, to moja ulubiona paczka i w żaden sposób nie chce się dogadać po tej aktualizacji z moim lapkiem. Bóg mi świadkiem, próbowałem jak się tylko dało.
  6. Załączam python, co do konfiguracji dorzucam dxdiag, choć nie sadzę, żeby był bardzo pomocny w tym przypadku. python.log DxDiag.txt daro417: ps. testowałem wersje paczki od _01 do 04
  7. Witam, próbowałem na różne sposoby - po zainstalowaniu xvm, beattle assistant, statystyki od YassenK i auto-equip (nic więcej nie potrzebuję), jak napisałem w temacie gra zawiesza się (czarny ekran z możliwością pomerdania kursorem myszy, nic więcej nie widać). O ile dobrze pamiętam to w tym miejscu powinien się wyświetlić filmik gry, kiedyś była opcja w modpacku "nie pokazuj filmu", obecnie jej nie widzę, może gdzieś tutaj jest kolizja powodująca przerwanie ładowania gry? Próbowałem wrzucić też czysty xvm, po wyczyszczeniu res mods - efekt był ten sam, zawieszka w tym samym momencie. Gra po wybraniu rozruchu "bezpiecznego" w starterze uruchamia się normalnie. Antywirus wyłączony na czas instalacji i później przy próbie rozruchu. Chetnie skorzystałbym z Twojej paczki, jak mam w zwyczaju, ale pierwszy raz natknąłem się na problem, którego nie umiem rozwiązać we własnym zakresie. Pozdrawiam! _Aslain_logs.zip
  8. Jak powszechnie wiadomo, samemu ciężko czasami ogarnąć - stąd moja propozycja - jeśli pojawi się temat dotyczący, np. grafiki lub przygotowania dźwięków chętnie pomogę gratisowo, w podzięce za ciężką pracę Aslain, kasiasty nie jestem i nie mogę w taki sposób wspomóc, więc chciałbym czasami zrobić to inaczej. Dla przykładu nieco upiększyłem Szarika na Sixth Sense, bierz śmiało jeśli Ci się spodoba. Pozdrawiam.
×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.