Jump to content

Avalon304

Modder
  • Content Count

    47
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Avalon304

  1. Avalon304

    Can't login stucked at "update garage"

    For those of you with this issue, if you have it installed try removing the Limpid Stickers mod.
  2. Avalon304

    Can't login stucked at "update garage"

    Did not solve the issue. Aslains_WoT_Logs.zip
  3. Avalon304

    Can't login stucked at "update garage"

    Seeing this same issue. Cache cleared, issue persists. Aslains_WoT_Logs.zip
  4. Upon trying to load into a secondary account the garage UI is failing to load. Logs are attached for both accounts. Aslains_WoT_Logs.zip Aslains_WoT_Logsnormal account.zip
  5. Avalon304

    Garage UI fails to load.

    Yea, sure, let me try without them. (Though it only affects my secondary account, my normal account works just fine). EDIT: Removing Yasenkrasen lets the UI appear on the secondary account (I wanted to try that first before doing a reinstalli). Which is weird.
  6. Several issues after installing the mod pack today. Team lists would not show up, over target markers would not show up. Logs attached. Aslains_WoT_Logs.zip
  7. Avalon304

    HP Life-Bars on PlayerPanel

    I would love to see this.
  8. Avalon304

    Trouble on Obj.907 remodel

    That error is an issue within the Chassis file for the T-90A. It has nothing to do with any other installed skins. (With the way the game works the tanks script file references completely different files for Milky's T-90A than it does for any other skin that is installed.) I'll forward this to Milky to see if theres any issue with the T-90A in particular. I dont use the skin, so I dont have the files, otherwise I could check and see what is wrong.
  9. Avalon304

    ETA on 9.18 for NA

    The servers arent even up yet.... give it time.
  10. Is it possible to download older versions of the mod pack. Are they archived somewhere?
  11. Avalon304

    Update MilkyMan's Contour icons

    Milkyman has updated his countour icons with the Patriot/T26E5 and a few other tanks. Can be found here: https://github.com/MilkysModShop/Contour_Icons and the battle atlases: https://github.com/MilkysModShop/Contour_Icons_Atlas
  12. Avalon304

    Update MilkyMan's Contour icons

    I think he forgot to post about them when he updated, because they were updated on the GitHub like a week ago...
  13. Using build 31 of the installer. The custom mods function is no longer installing mods after everything else.
  14. Avalon304

    Custom Mods function no longer working.

    35 fixed my issue too... what ever it was.
  15. Avalon304

    Custom Mods function no longer working.

    Its alright man, if you find something thats great, but youve done way more than you needed to.
  16. Avalon304

    Custom Mods function no longer working.

    Installed the pack to another folder, on the C: drive. Then re-ran the installer with a mod in the custom folder, same thing as before. Didnt copy anything, and the log looks the same as my previous one.
  17. Avalon304

    Custom Mods function no longer working.

    I'll give it a shot, yea.
  18. Avalon304

    Custom Mods function no longer working.

    This is what I dont understand either. By all rights, it should just work, but it doesnt. I dont know why the rest of the extractor log isnt there... is it because I have WoT on another drive other than where Windows is? (Windows is on C: and WoT is on D:)
  19. Avalon304

    Custom Mods function no longer working.

    I was hopeful. Alas... it was not to be. Logs attached, though Im not sure if they'll be helpful. https://drive.google.com/open?id=0B9kHaQ6-c9GxNVJ4cHNpanM4ZUk
  20. Avalon304

    Custom Mods function no longer working.

    Cant wait to find out.
  21. Avalon304

    Custom Mods function no longer working.

    Windows 10 Pro, 64-bit. WoT resides on a separate 1TB HDD from the main OS. My user files (including the folder where Im running the installer from) are located on the same drive as WoT.
  22. Avalon304

    Custom Mods function no longer working.

    I dont know what it will be, Ive turned off every form of antivirus, and program scanning that Im aware of on this PC... Ive completely stopped Avast, turned off SmartScreen, made sure Defender is off, and disabled User Account Control and run the installer as administrator... there should be nothing blocking the execution of the extractor. I may just be out of luck with this feature now... because I dont know what could be blocking it at this point... I want to thank you for all you have done though, youve done way more then you had to.
  23. Avalon304

    Custom Mods function no longer working.

    Same thing as before. New logs: https://drive.google.com/open?id=0B_4G5PlHhLsxM3dMNE5UWHJiejg https://drive.google.com/open?id=0B_4G5PlHhLsxNE1mdzkwWFBtMTQ EDIT: Its almost like the extractor, however its been changed at one point, doesnt like spaces in folder names (despite having had no issues with it before). EDIT2: Added underscores to my WoT folder, extractor log now looks like this: ARGUMENT 1 (PATH TO CUSTOM MODS): D:\Games\World_of_Tanks\Aslains_Custom_mods ARGUMENT 2 (PATH TO EXTRACT TO): D:\Games\World_of_Tanks\ Still didnt actually copy anything.
  24. Avalon304

    Custom Mods function no longer working.

    Nope, I even let the installer recreate the custom folder itself and then tried installing again. It is not copying anything over.
  25. Avalon304

    Custom Mods function no longer working.

    I see no logs....
×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.