Jump to content
MEND

Crash to desktop after battle finishes

Recommended Posts

Only crashed once under 02 yesterday, so I didn't include logs.  Today, under 03, getting attached error:image.png.667bd197ff47f26308b23c4775b3e65e.png 

Share this post


Link to post
Share on other sites
33 minutes ago, ChicagoJay said:

Only crashed once under 02 yesterday, so I didn't include logs.  Today, under 03, getting attached error:image.png.667bd197ff47f26308b23c4775b3e65e.png 

Did you do a clean install?

Share this post


Link to post
Share on other sites
4 minutes ago, Vule777 said:

With this #3 version don't crash so far...we'll see.

XVM team has said they fixed the crash bug - that should be in #4 modpack update :)

  • Like 1

Share this post


Link to post
Share on other sites

I'm sorry bu it crashed again, I was dead and when game was over it crashed. I was on my friends acc that don't have xvm.

Share this post


Link to post
Share on other sites
2 minutes ago, Vule777 said:

I'm sorry bu it crashed again, I was dead and when game was over it crashed. I was on my friends acc that don't have xvm.

Attach log files....

Share this post


Link to post
Share on other sites

Just tell me it was xvm or something else? ifirsd said that is xvm, is it or not?

Now its crashing on 1 click, should I reinstall whole game?

Share this post


Link to post
Share on other sites

Hi - just registered, great mod pack (lost without it). As per thread theme, CTD's...... have disabled OTM markers but getting CTD roughly ever 4-5 games, mostly when end battle or switching players post-death, occasionally in garage. Log file enclosed. Thanks again.

 

Edit - using pack #4

 

Aslains_WoT_Logs.zip

Edited by Egg

Share this post


Link to post
Share on other sites

Just crashed with #4...tell me what to disable, this is pain in the ass.

Share this post


Link to post
Share on other sites
3 hours ago, Egg said:

Hi - just registered, great mod pack (lost without it). As per thread theme, CTD's...... have disabled OTM markers but getting CTD roughly ever 4-5 games, mostly when end battle or switching players post-death, occasionally in garage. Log file enclosed. Thanks again.

 

Edit - using pack #4

 

Aslains_WoT_Logs.zip

 

Try without this:  ATAC! (enemy in proximity 100m warning)

 

 

Share this post


Link to post
Share on other sites
1 hour ago, Aslain said:

 

Try without this:  ATAC! (enemy in proximity 100m warning)

 

 

Will try it and feed back. Safe to use OTM's again or...... not?

Share this post


Link to post
Share on other sites

Yes XVM is fixed. btw. new modpack #05 released. With fixed damage panels that were crashing the game as well.

  • Upvote 1

Share this post


Link to post
Share on other sites
6 hours ago, Aslain said:

Yes XVM is fixed. btw. new modpack #05 released. With fixed damage panels that were crashing the game as well.

Been running #05 all day (with OTM enabled, ATAC! disabled) - rock-solid stable. Cheers again.

Edited by Egg

Share this post


Link to post
Share on other sites
On 12/17/2017 at 2:28 PM, Quaksen said:

Did you do a clean install?

Negative.  It didn't seem to affect anything, so I ignored it.

Share this post


Link to post
Share on other sites
2 hours ago, ChicagoJay said:

Negative.  It didn't seem to affect anything, so I ignored it.

Affected you having a file conflict though, since you didn't use it :P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×