Jump to content
warrior_x

Game Crashing, with and with out XVM

Recommended Posts

Ever since update 9.21 my game has been crashing at Tier 10 or playing a lower tier in a Tier 10 battle. On the count down screen before you go into battle the music stops, the game locks up and crashes. For my mod pack I haven't changed any on the mods, running the same mods for as long as I can remember. I've even tried running with/without XVM and with/without crosshair mods. When the crash does happen I can uninstall the mod and restart the game and everything works fine.

 

Please can someone help.

Erik ... 

Aslains_WoT_Logs.zip

Share this post


Link to post
Share on other sites

Try without the M48 remodel, that one seems to be on the last line on each crash...

CRITICAL: [Exception] [Compound] Failed to load model vehicles/remodels/american/A84_M48A1/normal/lod0/Chassis.model! Compound building failed!

  • Like 1

Share this post


Link to post
Share on other sites

Ok, Thank you so far so good.

Did the reinstall of the mod leaving out the M48 skin, and reset my internet modem and so far every things working good

Thank you.

 

Erik .... warrior_x

 

Aslain's, still the best Mod pack in the game IMO.

Share this post


Link to post
Share on other sites

I couldn't reproduce this using same mods like you. M48A5 skin is not using that file mentioned in logs, at least I couldn't find any referrence to this file in this particular Milkyman skin.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.