Jump to content
Interface2037

Yasenkrasen beta not working anymore

Recommended Posts

Posted (edited)

Beta functions doesn’t work anymore. Not with the latest working mod pack (09) or the newest (11b)

also seems to be issues with graphical messages (tested it twice, does not work as well)

thanks

Edited by Interface2037
Added info

Share this post


Link to post
Share on other sites

I rather don't troubleshoot beta addon.

 

Attach logs.

Share this post


Link to post
Share on other sites

woks fine on my part , maybe its yer setup with other mods that it conflicts with , author has said it might not work with certain mods

  • Like 1

Share this post


Link to post
Share on other sites
22 hours ago Aslain sa:

I rather don't troubleshoot beta addon.

 

Attach logs.

I can understand that.  But it works now. It seems to have been the mod a Last Shot who caused YK not to work properly. When I disable Last Shot everything works fine. 

Share this post


Link to post
Share on other sites

I warned about incompatibility of this addon mod with unknown mods. It's very hard to find which ones.

 

Good that you found out the cause of your case.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.