Jump to content

Recommended Posts

Hi,

i got several game crashes since last update.

Yesterday all was all right .

I put the previous modpack to test but it should be good like yesterday.

 

bye

Aslains_WoWs_Logs.zip

Share this post


Link to post
Share on other sites

You're crashing when? I need more details about crashing.

 

Played couple of battles with latest modpack and same mods like you selected, no single crash.

Share this post


Link to post
Share on other sites

i confirm, all good with

Aslains_WoWs_Modpack_Installer_v.6.15.1.1_00

 

i crash during battle ... at any time. i haven't notice something in common.

i just can tell you it's not in the port or loading. it's during battle.

 

hope it help a bit.

 

TY !

Share this post


Link to post
Share on other sites

Too bad, I cannot help you, because I don't crash. 

 

It happens in every battle? With what ship ?

Share this post


Link to post
Share on other sites

yes, every battle since last update.

Happened with dd (kami, shinonome), BB (new mexico) and cruisers (nurberg)...

 

don't worry, i put first pack back and all is working good... no major changes in last update so it's not a big dead.

let's see next one

Edited by mikeldj77

Share this post


Link to post
Share on other sites

Hi, same here, two crashes per battle. It seems that the cause is the new Detailed Damage indicator. When I uninstall it everything is stable again.

Share this post


Link to post
Share on other sites
10 hours ago, Capt_Oveur said:

Hi, same here, two crashes per battle. It seems that the cause is the new Detailed Damage indicator. When I uninstall it everything is stable again.

Could you try the latest modpack?

Share this post


Link to post
Share on other sites

i will try with last update.

i test and tell you asap.

 

edit : still crashing with last upadte. put Aslains_WoWs_Modpack_Installer_v.6.15.1.1_00  back and all good.

Edited by mikeldj77

Share this post


Link to post
Share on other sites

Hi Aslain,

Tried Aslains_WoWs_Modpack_Installer_v.6.15.1.1_02

Works for me with no Detailed Damage Meter. (Log #1)

Crashed during the 2nd battle I played with Detailed Damage Meter installed. (See crash file. I ran the logs archiver after this happened, but it seems your log gets deleted when the modpack is reinstalled and it's not even in the Recycle bin.)

Hope this helps.

worldofwarships-2018-01-12_13-22-56.crash

Aslains_WoWs_Logs_1.zip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.