Jump to content

Recommended Posts

I have a black line at the top when battle starts and remain in all battle. I don't use any other mod.

I tried different s  skins for allies/enemies icons, but problem not resolved.123.thumb.jpg.a3a20068ab6a932b89b7deedc0a5411b.jpg

Image attached.

Share this post


Link to post
Share on other sites
Wich one ? I have a "logs" folder in main game folder that contains " 1)  "Informer.log" and  2) "WargamingGameUpdater.log"
Please if you mean something else

Maybe you mean "_Aslains_Installer.log"

Share this post


Link to post
Share on other sites

Would be easier if you read my signature, or the sticky thread in the section you posted.

 

As it clearly says this:

- Run special application: >> Aslains_WoT_Logs_Archiver.exe << (which can be found in the game installation folder  or as shortcut on your windows desktop) it will create Aslains_WoT_Logs.zip file, attach that file to your thread, it's mandatory !!! I don't need any other logs, only that particular zip file. Aslains_WoT_Logs.zip can be found in game folder inside Aslains_Modpack directory.

Share this post


Link to post
Share on other sites

@Solomon Looks like it's a conflict between PMOD and Hangar Calculator by AntonVK

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×