Jump to content

Recommended Posts

i noticed in python log  that voicover.bnk didn't load ,  I also noticed I didn't get the restart client  option to load the bnks .

its weird as it sounds like all my sounds r working .

 

 

another thing aslain   the autoaim extended  isn't working  when I  install autoaim ++

thanks in advance if u find the issues 

Aslains_WoT_Logs.zip

Share this post


Link to post
Share on other sites

Possible conflict Grandpa crew voices and UT announer using same file audio_mods.xml.

 

Reproduced that problem with missing a field around autoaimed target, but there is no newer version so I cannot do anything about it.

 

Share this post


Link to post
Share on other sites
4 hours ago, Aslain said:

Possible conflict Grandpa crew voices and UT announer using same file audio_mods.xml.

 

Reproduced that problem with missing a field around autoaimed target, but there is no newer version so I cannot do anything about it.

 

thanks for taking time to look at it ,     at least we know the sound error isn't critical  and isn't causing crashes etc .

 

good to know the autoaim extended issue isn't ust me lol   both mods use same   folder  or something that only enables 1 to work ,   but ust have to wait and see if it needs updated at all

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×