Jump to content
Joel

Mods not active with installer v.9.22.0_06

Recommended Posts

All mods were working fine when installed with the v.9.22.0_04 installer, this morning I reinstalled twice with the v.9.22.0_06 installer and no mods were working I have now gone back to the v.9.22.0_04 installer which is working fine. The zip file is the logs for the second install of v.9.22.0_06.

Aslains_WoT_Logs.zip

Share this post


Link to post
Share on other sites

According to your logs, you don't really have anything selected at all.. just the "Save password box" - odd.

Share this post


Link to post
Share on other sites
52 minutes ago, Quaksen said:

According to your logs, you don't really have anything selected at all.. just the "Save password box" - odd.

The selected mods for that log was 

Zoom out in acrade mode 300m, with medium sensivity, 

PMOD armour pen indecator,

Elkano's server gun marker,

Battle asistant for spg,

Auto aim for 2.5 sec 

Team wn8: type: win chance

Battle stats - stats w/o xvm

no fog / max far plane

Auxilium - auto mount equipment & crew

save pw

 

It seemed to install them from the green install bar but in the res mods / mods folders and trees there were about 3 mod files.

 

Also the mod Battle stats - stats w/o xvm is not working so I have attached the logs for the current v.9.22.0_04 install. Last time they worked was in the last ASIA mod pack before 9.22 came to the ASIA server.

 

 

Aslains_WoT_Logs.zip

Share this post


Link to post
Share on other sites

Just info, regardless what was in the OP: Asia is already on 9.22, you are allowed to install PMOD now I guess.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.