Jump to content
CureShot

Active or remainin tank symbols gone after a few round.

Recommended Posts

Normally there must be the tank symbols exists at the top center of the screen during the game round. After a few rounds it gones and I can't figure how many and what kind of tanks left at enemy or at my team. After closing the game and restarted they comes back. But problem occurs after a while again..

Aslains_WoT_Logs.zip

shot_004.jpg

shot_001.jpg

Share this post


Link to post
Share on other sites

by any chance are you using the numpad0 key for sniper mode? if so reassign it to numpad9 thats what i have to do or it keeps going away and coming back when ever i switch views

shot_001.jpg

Edited by SepsiShock
  • Upvote 1

Share this post


Link to post
Share on other sites
12 hours ago, SepsiShock said:

by any chance are you using the numpad0 key for sniper mode? if so reassign it to numpad9 thats what i have to do or it keeps going away and coming back when ever i switch views

shot_001.jpg

I will try this and continue playing, if it is fixed at mee too i will note it here. Thank you.

Share this post


Link to post
Share on other sites
On 14.02.2018 at 7:10 PM, SepsiShock said:

by any chance are you using the numpad0 key for sniper mode? if so reassign it to numpad9 thats what i have to do or it keeps going away and coming back when ever i switch views

 

That solution works fine. Thank you, this answer should considered as the top solution for this issue.

Share this post


Link to post
Share on other sites

Well, I never use numpad0 key to toggle sniper mode, and yet this happens to me too.

I will try reassigning it anyways and see what happens.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×