Jump to content

Recommended Posts

Hi, sorry for being a noob, but..

 

Since installing the mod, all my german tanks, instead of being like a grey metalic effect, have turned into kind of a matte muddy brown (kinda the colour of crap). It is definately something in the mod pack that is doing it, as i have tried WoT without the mod installed, and the tanks are normal.

 

I just cannot for the life of me work out WHICH setting is doing it.

 

I am using the 'Reccomended XVM + modpack choices (Aslains setup) as the installation.

 

Any help would be greatly appreciated!!

Share this post


Link to post
Share on other sites

Please attach log files, see my signature on how to. :)

Share this post


Link to post
Share on other sites

Please find attached the requested file, and images.

 

I have the HD WoT installed, and it is being run on High settings.

 

5aa340e67764d_wot1.thumb.png.fb860a4a646d47d9d80a3eee481cbb5e.png5aa340f33634a_WoT2.thumb.png.df3fb157bfc6b8e5520bce53e83c45d8.png

Aslains_WoT_Logs.zip

wot 3.png

Share this post


Link to post
Share on other sites

Try without                   addon: Retro Hangars (pre-0.9.0)

 

Must be side effect of installing the retro hangars.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.