Jump to content
Sign in to follow this  
ImBonzo

No sound

Recommended Posts

Anyone else having problems with the sounds suddenly turning off or just way down in the middle of a game?

I really hope it is not my h/w.

Share this post


Link to post
Share on other sites

Hello, I have a problem with sound, when I play, no tank sound or ambient while the parameters are in the morning. What to do? Thank you

Share this post


Link to post
Share on other sites

Attach mods, I can check it when I have time. What tank has no sound in example?

Share this post


Link to post
Share on other sites

Thank you, I found the problem, after installation of the pack, the general volume is 0 so it must go to the desired level and everything is fine.

 

Share this post


Link to post
Share on other sites

Great :)

Share this post


Link to post
Share on other sites

It happened to me too, that version 04 puts general volume to 0.

Share this post


Link to post
Share on other sites

My sound was turned off during the install. It had not happened during the battle.

 

Share this post


Link to post
Share on other sites

Noticed my sound was gone....went to settings and master volume was set to 0......I did not do this.....lol.  turned it back up

 

Share this post


Link to post
Share on other sites

Well, without logs all I can do is to wait.

Share this post


Link to post
Share on other sites

It goes off in the middle of battle.

Or if not OFF, to a minimal (barely heard) volume.

"Pop" - silence.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×