Jump to content

Recommended Posts

Posted (edited)

Anyone else spawning in the upside-down?
I put this here, because I am not expecting it to be "fixed," but for amusement of forum crawlers.

 

shot_001.jpg

Edited by ImBonzo

Share this post


Link to post
Share on other sites

It turns out that this is a bug. I turned my Landscape Quality graphics too low (to improve performance) and took it out of sync.

shot_003.jpg

Share this post


Link to post
Share on other sites

Thanks for info. Unfortunately there is more bugs in 1.0, but mods are always first to blame :)

Share this post


Link to post
Share on other sites

It was random, so I guess some stayed in sync. On Lakeville, I spawned on top of the lake, looking back at my team spawn.

Share this post


Link to post
Share on other sites
18 hours ago, ImBonzo said:

It was random, so I guess some stayed in sync. On Lakeville, I spawned on top of the lake, looking back at my team spawn.

You spawned on the lake ? Did you fall in and drown when game started ? If so please send replay to JustforlolzFYI :)

Share this post


Link to post
Share on other sites
On 3/25/2018 at 6:50 AM, ZoeBallz said:

You spawned on the lake ? Did you fall in and drown when game started ? If so please send replay to JustforlolzFYI :)

No. Spawned and froze. Had to ctrl-alt-del, -> Task Manager, stop WOT, then sign-in again.

 

It turns out, the graphics adjustment I made worked for about 20 games, then I spawned in "The Upside Down" TWICE in a row.

shot_004.jpg

shot_001.jpg

Share this post


Link to post
Share on other sites

Still, looks like a game bug to me.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.