Jump to content
Sign in to follow this  
U5ER

Game crashing to desktop on Asian server running patch 9.22.0.1 #791

Recommended Posts

Again problem is caused by PMOD solution is to uncheck PMOD section. for fixed zoom and disable redflash try editing xvm config files have topic here.

GL

  • Like 1

Share this post


Link to post
Share on other sites

Nope, for me, this did not work as you have advised. I am still CTD.

Share this post


Link to post
Share on other sites

Typical, happens when Asia is the last not updated region. I think that Pmod has some kind of bug but ru author is ignoring that fact.

Share this post


Link to post
Share on other sites

Ah well it happens. Ok just checked the shoutbox and this solution works; 

leafcapToday 17:24

for ASIA server. just delete wot/mods/0.9.22.0.1/poliroid.pmod_1.31.0.wotmod ... and u will back to business 

Share this post


Link to post
Share on other sites
12 hours ago, SabotON said:

Ah well it happens. Ok just checked the shoutbox and this solution works; 

leafcapToday 17:24

for ASIA server. just delete wot/mods/0.9.22.0.1/poliroid.pmod_1.31.0.wotmod ... and u will back to business 

Hi SabotON that doesn't work for me at least, for the current problem  I think that reference is a previous situation with a previous update, the file refered to is automatically deleted when you install the latest Aslain mod update.

This issue occurs as stated when the Asia server is not updated by WOT but after the Aslain Mod is available, we seem to be last on the update chain.

My issue is I seem to have to play Vanilla wot until the next WOT update catches up to the Aslain mod.

 

If someone knows a fix I am all ears :)

 

cheers

Bull

Share this post


Link to post
Share on other sites
12 minutes ago, Bull_Rhino said:

Hi SabotON that doesn't work for me at least, for the current problem  I think that reference is a previous situation with a previous update, the file refered to is automatically deleted when you install the latest Aslain mod update.

This issue occurs as stated when the Asia server is not updated by WOT but after the Aslain Mod is available, we seem to be last on the update chain.

My issue is I seem to have to play Vanilla wot until the next WOT update catches up to the Aslain mod.

 

If someone knows a fix I am all ears :)

 

cheers

Bull

Mmmm, usual? I've just opened and ran the client with no problems right now using the above method described yesterday Bull.  Make sure that you deactivate ALL PMOD in the modpack and then delete the poliroid.pmod_1.31.0.wotmod.

 

Good luck

Share this post


Link to post
Share on other sites
Posted (edited)

Ok mate I'll try that thanks, I'm not a very techy bloke! :(

 

Thank you

Hi SabotON

 

I also see there's  a new Aslain update just available  now, No 7 so that may fix my problem.

 

Mmm installed version 7 and did not tick any PMOD items and got this still will not launch;

 

 

 

 

 

 

 

Capture.PNG

Edited by Bull_Rhino

Share this post


Link to post
Share on other sites

@Bull_Rhino You have installed wrong modpack, you need modpack for ASIA which is v9.22.0.1 #19 - also keep in mind to not install anything tagged with PMOD or from it's section in the modpack (except for certain server crosshairs which are there)

Share this post


Link to post
Share on other sites
Posted (edited)

OK thanks mate I'll give that a crack.

And........ of course it now launches perfectly!

Thank you, I really appreciate the help. :)

 

Cheers

Bull

Edited by Bull_Rhino

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.