Jump to content
Carcus

Download wont install

Recommended Posts

Evening everyone:

 

Download successful, however when executes, gets started, then has an error with yellow triangle and exclamation point, stating connection error with server. I ran a speedtest on internet and all is well.  Anyone else experiencing a hiccup when installing latest mod pack? Thanks as always.

Share this post


Link to post
Share on other sites

This is a problem with your PC, something related to SSL ceritificate or something is forcing the download via SSL (while it should go via normal http).

Share this post


Link to post
Share on other sites
Posted (edited)

Thank you...I'll work on it.

Don't know how to correct it though....because once you hit run, pretty automatic....I will definitely work on and post an update, just in case someone else experiences this. Thanks again brother!

 

 

Edited by Carcus

Share this post


Link to post
Share on other sites

Ive changed security settings, allowed site, different browser downloads, all result in that screen....never happened before and nothing has changed.  Weird....

 

Any chance you or anyone, could point me someplace to possibly address this?  Thanks as always.

 

 

Share this post


Link to post
Share on other sites

Check firewall too. I cannot help you too much with this, since this is very specific to your computer or network.

Share this post


Link to post
Share on other sites

Good Morning Aslain....

 

Thank you for responding...i tried everything, except the obvious...go figure.

 

1.) Initially update failed to take in game.....(Screenshot) .so I started this ticket and proceeded to try multiple things.

 

2.) Every time, it came up with that screenshot I posted.

 

3.) I tried clicking through it, as it will allow me to continue with install....but several times I launched that game and the modpack didnt take.

 

4.)  I tried one last final time to click through and continue with install....

 

5.) Launched game and modpack took affect.

 

 

Don't know what happened.....Thanks again for you responding to my ticket...I know your a very busy person.  Take care.

 

CARCUS

Share this post


Link to post
Share on other sites

What Anti-Virus do you have? Some Produkt my act like a proxy and try to inject SSL Connections?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.