Jump to content
Dooga

Play Panel - Roman Numeral double up.

Recommended Posts

Hi Guys,

I have a configuration issues that I would appreciate some help with, obviously just need to fix on my end.

As you can see from the attached image. I have a double up of the roman numerals over the vehicle type. Image far right.

I have also attached logs.

Would appreciate any advice on how In can remove one of the numbers.

Thank you.

Aslains_WoT_Logs.zip

WOT Image ROMAN NUM.jpg

Share this post


Link to post
Share on other sites

Go to in game options and uncheck the show tier number checkbox.

Share this post


Link to post
Share on other sites

Thank you very much...that worked.

I had tried every variation in the mod pack to try and get rid of it.....and it was the game settings.

Should have asked first.

Thank you again.

Cheers

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×