Jump to content
Storm_Rider_Cherokee

Huge FPS drop with mod installed

Recommended Posts

Try without Autoaim Extended.

Share this post


Link to post
Share on other sites

I've had the same problem this morning. Disabling Autoaim helped, like Aslain said.

  • Like 1

Share this post


Link to post
Share on other sites

That two mods don't like each other :( But works for majority of people, weird.

Share this post


Link to post
Share on other sites
21 hours ago, Aslain said:

That two mods don't like each other :( But works for majority of people, weird.

Thx Aslain. Disabled Autoaim Extended. Problem solved. :)

Share this post


Link to post
Share on other sites

I'm still getting huge fps drops intermittently during game play. Feels like some sort of memory leak with the mods i have installed. Here are my log files if you have sometime to take a look aslain.

Aslains_WoT_Logs.zip

Share this post


Link to post
Share on other sites
On 13.04.2018 at 11:25 PM, Bindiman said:

I'm still getting huge fps drops intermittently during game play. Feels like some sort of memory leak with the mods i have installed. Here are my log files if you have sometime to take a look aslain.

Aslains_WoT_Logs.zip

 

Looked into your logs, but hard to tell. Maybe try without the Map rotation mod, noticed weird error regarding this mod.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×