Jump to content
Sign in to follow this  
Sgt_Tellos

Gun Reloading sound "Up" not working.

Recommended Posts

Tried uninstalling and downloaded the latet version and whdn setting it up in preview mode it doesnt make a sound, the preview for the sounds for spotted work but It doesnt work for gun reloadeing

 

Share this post


Link to post
Share on other sites

I dont think that it ever made a sound in the preview but it works in game ..

Share this post


Link to post
Share on other sites
8 minutes ago, onmehedson said:

I dont think that it ever made a sound in the preview but it works in game ..

Yup.

11 hours ago, Sgt_Tellos said:

Aslain,  

 

Per your request here are the logs:

 

 

Aslains_WoT_Logs.zip

Installed same mods like you have in that logs and all works fine.

Share this post


Link to post
Share on other sites

Something wrong with my computer then .   hmmmmm thanks

 

Share this post


Link to post
Share on other sites
5 hours ago, Sgt_Tellos said:

Something wrong with my computer then .   hmmmmm thanks

 

Attach me sounds.xc from res_mods. I'd like to check it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.