Jump to content
Sign in to follow this  
kwasek32

Problem z modami

Recommended Posts

Podczas wyboru modow i ich instalacji wszystko jest ok, lecz gdy wchodzi nowy modpack i chce by zainstalowalo mi te same mody to jest problem.

Musze zaznaczac potem recznie dwa mody , bo nie sa zapamietane z poprzedniej instalacji. A mianowicie:

1 z modow to SafeShot 

2 to Pokazuj wynik poprzedniej bitwy

Nie wiem po co logi skoro tu chodzi o niezapamietywanie wyboru , co moim zdaniem jest zwiazane z instalatorem modpacka, ale niech i bedzie logi tez dodaje.

 

bandicam 2018-04-16 09-19-01-964.jpg

bandicam 2018-04-16 09-19-35-382.jpg

Aslains_WoT_Logs.zip

Share this post


Link to post
Share on other sites

1. Instalujesz AutoAimIndication+ ktory ma w sobie SafeShota, dla bezpieczenstwa stabilnosci gry instalator automatycznie wylacza tego drugiego SafeShota ktorego instalujesz. Wybierz tego z AAI+.

2. Instalujesz Yasenkrasen który ma już takie cos zaszyte w modzie, dlatego instalator wylacza moda "Pokazuj wynik poprzedniej bitwy (EN,PL,RU) [PMOD]" aby potem by bylo pytan czemu uzytkownik widzi dwie informacje o zakonczeniu bitwy.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.