Jump to content
Battlenat0r

Score timer by Ancient

Recommended Posts

There is a double counter, one under the score where it should be.. but there is also a counter top left.. that is not doing anything.
It doesn't work and needs to be removed, blocking FPS counter.

shot-18_04.28_21_08.00-0002.thumb.png.d5b39e237a31951f68559e6de90d6de9.png

Aslains_WoWs_Logs.zip

Share this post


Link to post
Share on other sites
Posted (edited)

Ship Type overlap Tier and some of Ship Name.

Tried removing Type and the end there, would help, but rather have it fixed to work as normal.

 

shot-18_04.28_21_08.00-0002.png.2e8e4bd748de59c3bb941a64a62a4843.png

Aslains_WoWs_Logs.zip

Edited by Battlenat0r

Share this post


Link to post
Share on other sites

Yeah looks like a bug in this mod, there was no problem with previous version?

 

Have you tried to switch this mod options on and off?

Share this post


Link to post
Share on other sites

Cannot find .inf log in your logs :/

 

What happens if you install Score timer without any mofs?

Share this post


Link to post
Share on other sites
Posted (edited)

there is no _Aslains_Installer_Options.inf created in my folder at all, have a old one from 18th of January.
Still happens with only the timer counter installed. 

shot-18_04.28_22_34.11-0954.thumb.jpg.2b8a22ef63104fc0104384dccbcf6489.jpg

Edited by Battlenat0r

Share this post


Link to post
Share on other sites

Nevermind this, at least for now, re-clicked all the mods you selected and reproduced this problem.

Share this post


Link to post
Share on other sites

Fixed both issues, get new installer #04b

Share this post


Link to post
Share on other sites

You're welcome :)

Share this post


Link to post
Share on other sites

just had a problem entering battle. Client blocked just before loading battle interface. The only change I made today was adding "score timer", so I killed the WoWS client and tried to restart, still problems then I killed client and restarted in safe mode and got no more problem, then reinstalled aslain modpack without score timer and everything all right.

 

Max

Share this post


Link to post
Share on other sites
Posted (edited)
7 minutes ago, maxi961 said:

just had a problem entering battle. Client blocked just before loading battle interface. The only change I made today was adding "score timer", so I killed the WoWS client and tried to restart, still problems then I killed client and restarted in safe mode and got no more problem, then reinstalled aslain modpack without score timer and everything all right.

 

Max

Have you tried to install all your mods with smoke counter and remove your preferences.xml file?
I know that the preferences files can cause problems, and I had to delete mine many times.
Try deleting or moving preferences, and see if it still happens.
I have no issues running it with my mods, list your mods, there may be some more comparability problems.

Edited by Battlenat0r

Share this post


Link to post
Share on other sites

thx for suggestion. I deleted "preferences" and reinstalled mod pack with 4b release. Now everything works fine.

 

Max

Share this post


Link to post
Share on other sites
Posted (edited)
On 2018/4/30 at 12:51 AM, maxi961 said:

just had a problem entering battle. Client blocked just before loading battle interface. The only change I made today was adding "score timer", so I killed the WoWS client and tried to restart, still problems then I killed client and restarted in safe mode and got no more problem, then reinstalled aslain modpack without score timer and everything all right.

 

Max

I had similar issue, but in my case, Cyrillic comment block in "battle_layout.xml" was the cause.
I edited this file after ModPack installation, then its code page was changed by my misoperation.
Of course I think that this is a unique problem for me.

Edited by nana

Share this post


Link to post
Share on other sites

hi,

for me this mod just never works ...

in usual i have no info , or incoherent ones...

 

if you have some idea, i'll take it .

 

ty !

 

shot-18.04.30_18.09.23-0818.jpg

shot-18.04.30_18.19.27-0785.jpg

Aslains_WoWs_Logs.zip

Share this post


Link to post
Share on other sites

maybe incompatibility, remove your mods and run score counter by it self. 

Share this post


Link to post
Share on other sites

ok ... so i remove score counter and keep the others... way more usefull ...

ty anyway

Share this post


Link to post
Share on other sites

um...

something is wrong.

shot-18.05.01_15.19.51-0085.jpg

Share this post


Link to post
Share on other sites

Maybe author of this mod must adjust it :)

 

edit: author gave me fixed version, I will include it in the next modpack

  • Upvote 1

Share this post


Link to post
Share on other sites
Posted (edited)

great news ! ty !

 

but still geet some issues with new version

 

 

shot-18.05.06_10.07.35-0302.jpg

Edited by mikeldj77
new version still not working

Share this post


Link to post
Share on other sites

missing in ver7.4.1#01

Quote

4. В res_mods\<версия игры>\gui\flash\USSExpressionsLoader.xml добавить строку <file path="ScoreTimer.swf"/> перед строкой <file path="USSExpressions.swf" />

Share this post


Link to post
Share on other sites

I fixed this bug, will be included in todays WoWs modpack update.

Share this post


Link to post
Share on other sites

thx Aslain:)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.