Jump to content
DaKiwi

How to remove ''Spot Markers''

Recommended Posts

Heya,

I reinstalled WOT a few days ago, went to reinstall the mods i always used for months but..

Now i have Spot Markers next to the enemies names

 

I find them annoying, Anyone know how to remove these?

Spotting markers.png

Share this post


Link to post
Share on other sites

In the installer, under XVM  Panels & Windows (in battle) uncheck the "show enemy spotted markers"

 

mRrUdI2.jpg

Share this post


Link to post
Share on other sites

Thanks for the reply, All those boxes are unticked.

 

I'm using quickbaby's panel mod, not the panel mod from aslain 

Didnt have this before with quick's mod either..

markers.png

Share this post


Link to post
Share on other sites

I am not familiar with QB's installer, but you must be selecting the same settings in QB's installer.  I can't think of anything else in this modpack that would give spotted markers.  The markers you have look like the ones used with XVM.  

 

Are you installing XVM with QB's installer?  

Share this post


Link to post
Share on other sites

The QB's mod is in Aslains installer, thats the one im clicking, When using Qb's mod in aslains installer you cant use the options like you are or it automatically uses aslains panel mod.

I cant think of anything either, because before i reinstalled XVM, Aslain modpack & WOT it was fine.

 

And yes they are the XVM markers..

 

Do you mean this? (im not using QB's installer)markers.thumb.png.3b9b10073c5d201df1eb99830c3f59e8.png

Share this post


Link to post
Share on other sites

If you don't like it, pick my Player's Panels and not select spotting markers.

 

QB player's panel comes with this and nothing can be done about it, unless you want to manualy mess with config files.

Share this post


Link to post
Share on other sites
4 hours ago, DaKiwi said:

I find them annoying, Anyone know how to remove these?

You can do it by manually editing XVM config.
Go to res_mods/configs/xvm/<your_config>/playersPanel.xc  (open with Notepad)

First find (CTRL+F) enemySpottedMarker definition.
looks like this:   
 

    "enemySpottedMarker": {

right bellow add:

      "enabled": false,


So it looks like this:

    "enemySpottedMarker": {
      "enabled": false,


Then do the same for xmqpServiceMarker (CTRL+F)

    "xmqpServiceMarker": {
      "enabled": false,


When you are done don't just close save it,
go Save As > name:playersPanel.xc > type:Text Documents.txt > Encoding UTF-8 > Save

This is the most simple way, just toggle it off, so you don't have to edit every extraField for each panel by removing ${"def.enemySpottedMarker"}, you can just leave it.
 

spotted.jpg

Share this post


Link to post
Share on other sites

I simply went to the xvm website under their settings and unchecked XMQP (Exchange data with allies) and it doesn't show up anymore.

Share this post


Link to post
Share on other sites

Sure, but that disables all data sharing with your allies (those that use xvm and have XMQP enabled)
including spotted indicators on markers when sixth sense go off (can be handy if you don't have sixth sense), also minimap drawing

Share this post


Link to post
Share on other sites

@Ress, thanks alot it worked :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.