Jump to content
Eragon0001

Zamyka WoT i przekierowuje do gifa.

Recommended Posts

Witam.

Problem polega na zamykaniu gry i tzw. "wyrzucaniu do pulpitu". Ma to miejsce najczęściej po bitwach losowych lub po kliknięciu "Wróć do garażu"(po zniszczeniu naszego pojazdu) jednakże po raz pierwszy doszło do sytuacji kiedy oprócz wyłączenia gry, w tym samym czasie włączyła się przeglądarka internetowa i zostałem przekierowany do gifa.

Problem pojawił się pierwszy raz około godz. 23:00 16.05.2018, po klanowej bitwie o twierdzę tier X, na Type 5 Heavy, na mapie Linia Zygfryda. Miał ktoś podobną sytuację?

Dołączam screen gifa na który zostałem przekierowany i logi Aslains_WoT_Logs.zip. @Aslain W razie potrzeby mogę również przesłać w prywatnej wiadomości logi wota.

 

 

5afca7eed82da_GifWot.thumb.png.aab6d2a70c758b0eb8c338e1d037f8ca.png

Share this post


Link to post
Share on other sites

Rzuce na to okiem rano. Juz w lozku jestem...

Share this post


Link to post
Share on other sites

Mam to samo lecz tylko na tierach 9+ :(

Share this post


Link to post
Share on other sites

To ja też się przyłączę. Wywala napewno od 6 do 10 po zakończonej bitwie/wyjściu do garażu. Pozdrawiam :) 

Aslains_WoT_Logs.zip

Share this post


Link to post
Share on other sites

Podłączam się do tematu. Przy próbie wyjścia do garażu wywala grę do pulpitu. W załączniku logi. Pozdro ;)

Aslains_WoT_Logs.zip

Share this post


Link to post
Share on other sites

Moze ktos sprawdzic poprzez usuniecie modow od ekspointa? (o ile je uzywa).

Share this post


Link to post
Share on other sites

Mało kurwa śmieszny żart,powinieneś moda który za to odpowiada wypierdolić bezpowrotnie z paczki

 

 

Share this post


Link to post
Share on other sites
12 minutes ago, Metafan said:

Mało kurwa śmieszny żart,powinieneś moda który za to odpowiada wypierdolić bezpowrotnie z paczki

 

 

I tak zrobie, jak tylko go namierze, to jest wyjatkowo chamskie zachowanie.

 

Moze ktos potestowac te paczki:

Aslains_WoT_Modpack_Installer_v.1.0.1.1_05_test2.exe

 

a potem tą jesli powyzsza dalej ma problem:

 

Aslains_WoT_Modpack_Installer_v.1.0.1.1_05_test1.exe

 

I napisac czy problem nadal wystepuje.

  • Like 1

Share this post


Link to post
Share on other sites
12 minut temu, Metafan napisał:

Mało kurwa śmieszny żart,powinieneś moda który za to odpowiada wypierdolić bezpowrotnie z paczki

 

 

Dzisiaj rozmawiałem z klanowiczami i takie zdarzenia mają miejsce nie tylko w paczce Aslaina, również protanki mają z tym problem. Może ostatnia aktualizacja wg coś popsuła.

Share this post


Link to post
Share on other sites
4 minutes ago, Eragon0001 said:

Dzisiaj rozmawiałem z klanowiczami i takie zdarzenia mają miejsce nie tylko w paczce Aslaina, również protanki mają z tym problem. Może ostatnia aktualizacja wg coś popsuła.

WG raczej takiego gifa nie wkleiło

Share this post


Link to post
Share on other sites
Posted (edited)

Gifa nie, ale ogólnie problem z wyrzucaniem do pulpitu powtarza się w innych paczkach. A też miałeś taki problem z gifem? @Metafan

Edited by Eragon0001

Share this post


Link to post
Share on other sites
6 minutes ago, Eragon0001 said:

Gifa nie, ale ogólnie problem z wyrzucaniem do pulpitu powtarza się w innych paczkach. A też miałeś taki problem z gifem? @Metafan

Tak,wywalanie do pulpitu to już norma u wg ale gif to raczej nie ich robota

Share this post


Link to post
Share on other sites

@Metafan Właśnie też ten gif wydaje mi się mocno podejrzany, oczywiście po tej sytuacji przeskanowałem komputer Avast Free Antivirus +  Malvarebytes + AdwCleaner, nic nie wykryły więc zakładam że nie jest to jakiś wirus infekujący system a przynajmniej mam taką nadzieję. Obecnie @Aslain pobrałem i testuję paczkę "test2" dam znać za jakiś czas czy dalej wywala, ale ten gif...

Share this post


Link to post
Share on other sites
3 minutes ago, Eragon0001 said:

@Metafan Właśnie też ten gif wydaje mi się mocno podejrzany, oczywiście po tej sytuacji przeskanowałem komputer Avast Free Antivirus +  Malvarebytes + AdwCleaner, nic nie wykryły więc zakładam że nie jest to jakiś wirus infekujący system a przynajmniej mam taką nadzieję. Obecnie @Aslain pobrałem i testuję paczkę "test2" dam znać za jakiś czas czy dalej wywala, ale ten gif...

żaden wirus bo mi by w ogóle nie dał nic takiego zainstalować,Eset skanuje kazdy proces na kompie,wył by już przy pobieraniu paczki

 

Share this post


Link to post
Share on other sites
Posted (edited)

Raz po bitwie treningowej zacięło mi wota (tj. pojawił się ekran garażu bez żadnych przycisków ani czołgów i dwa duże czarne kwadaraty po prawej i po lewej stronie na dole ekranu. Musiałem zamknąć proces w menadżerze zadań). W razie potrzeby dołączam[Aslains_WoT_Logs.zip] Ale nie pamiętam na której wersji to było, chyba jeszcze na #04. Jak na razie "05_test2" wydaje się spoko, ale nie grałem za bardzo na bitwach losowych. Pogram trochę więcej to zaktualizuję komentarz.

 

UPDATE[godz. 02:39]:

Po kilkunastu bitwach losowych jak na razie dalej ok, nie wywala. W dzień sprawdzę Linię Frontu bo kolegę po każdej bitwie wywalało.

 

UPDATE[23.05.2018]:

Wersja #07 działa jak należy.

Edited by Eragon0001

Share this post


Link to post
Share on other sites

Na razie usunalem mody ekspointa, które podejrzewam o to. Pobierzcie najnowszy oficjalny modpack #05 i dajcie znać czy problem z gifem dr. evil jest nadal, jak jest to załączcie logi.

Share this post


Link to post
Share on other sites

Na najnowszej paczce 1.0.1.1 5b problem nadal występuje i wywala z gry odpalajac gifa.

Dorzucam logi.

python.log

Share this post


Link to post
Share on other sites
10 hours ago, shopen_pl said:

Na najnowszej paczce 1.0.1.1 5b problem nadal występuje i wywala z gry odpalajac gifa.

Dorzucam logi.

python.log

 

Wg. tych logow nadal instalujesz mody ekspointa

 

2018-05-18 18:41:33.667: INFO: [NOTE] Loading mod: ekspointCore, [v.0.7.0 [2018-05-17 15:00:26] WOT: v.1.0.1.1 #873] by Ekspoint
2018-05-18 18:41:33.667: INFO: -------------------------------------------------------------------------
2018-05-18 18:41:33.670: INFO: [NOTE] Loading mod: extraAimInfo, [v.0.1.0 [2018-05-16 08:46:46] WOT: v.1.0.1.1 #873] by Ekspoint

Share this post


Link to post
Share on other sites
12 godzin temu, Aslain napisał:

 

Wg. tych logow nadal instalujesz mody ekspointa

 

2018-05-18 18:41:33.667: INFO: [NOTE] Loading mod: ekspointCore, [v.0.7.0 [2018-05-17 15:00:26] WOT: v.1.0.1.1 #873] by Ekspoint
2018-05-18 18:41:33.667: INFO: -------------------------------------------------------------------------
2018-05-18 18:41:33.670: INFO: [NOTE] Loading mod: extraAimInfo, [v.0.1.0 [2018-05-16 08:46:46] WOT: v.1.0.1.1 #873] by Ekspoint

A te mody nie mialy wyleciec z paczki?

Jesli tak to jak to mozliwe ze nadal sie laduja? Ja za kazdym razem mam zaznaczone przy instalacji aby kasowac stare mody...

Share this post


Link to post
Share on other sites
1 hour ago, shopen_pl said:

A te mody nie mialy wyleciec z paczki?

Jesli tak to jak to mozliwe ze nadal sie laduja? Ja za kazdym razem mam zaznaczone przy instalacji aby kasowac stare mody...

Nie zalaczyles logow ktore sa wymagane, wiec ciezko mi powiedziec cos wiecej. Jesli chcesz to info w moim podpisie jak to zrobic. :)

Share this post


Link to post
Share on other sites
1 godzinę temu, Aslain napisał:

Nie zalaczyles logow ktore sa wymagane, wiec ciezko mi powiedziec cos wiecej. Jesli chcesz to info w moim podpisie jak to zrobic. :)

Ok, zapamiętam następnym razem :)

Póki co instalacja 06 rozwiązała problem. Na wszelki wypadek przy instalacji poodznaczałem kilka modów które nie uważam za niezbędne.

Dzięki za pomoc i dobrą robotę z paczką modów. :)

Share this post


Link to post
Share on other sites
Posted (edited)
W dniu ‎19‎.‎05‎.‎2018 o 11:45, szalakal napisał:

mam 06 i po problemie

aa du.. wcale że nie bo właśnie miałem wjebke w gify ;/

 

 

Edited by szalakal

Share this post


Link to post
Share on other sites
13 minutes ago, szalakal said:

aa du.. wcale że nie bo właśnie miałem wjebke w gify ;/

 

 

Załącz logi tak zeby zawieraly pliki niedlugo po tym problemie.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.