Jump to content
noumenonWY6

error after install will delete every executeable

Recommended Posts

Posted (edited)

after installation of the modpack for wot under windows 10 and pressing the finalize button the installer crashes and every executeable at the same partition will be deleted!

i installed it under c: so all apps are not functional now. lucky meh - the installer ist not able to access the c:\windows folder.

because of the deletion the log archiver is also not functional (not present).

this is a major (security) incident - specially for someone who can not fix it by there own.

Edited by noumenonWY6

Share this post


Link to post
Share on other sites

Log files should still be in the "Aslain_Modpack" folder inside the game directory (or the directory you installed the modpack to)

Share this post


Link to post
Share on other sites
2 hours ago, noumenonWY6 said:

after installation of the modpack for wot under windows 10 and pressing the finalize button the installer crashes and every executeable at the same partition will be deleted!

i installed it under c: so all apps are not functional now. lucky meh - the installer ist not able to access the c:\windows folder.

because of the deletion the log archiver is also not functional (not present).

this is a major (security) incident - specially for someone who can not fix it by there own.

 

My installer cannot do what you described, it's impossible, you better check your PC with an antivir or ask an IT guy for checkup. 

Share this post


Link to post
Share on other sites
vor 10 Stunden schrieb Aslain:

 

My installer cannot do what you described, it's impossible, you better check your PC with an antivir or ask an IT guy for checkup.  

nope, virus-free. its repeatable and comprehensible of your installer or at least of the error with your installer in the last stage

Share this post


Link to post
Share on other sites
Posted (edited)

ok, added logs.

 

as i wrote - the installer of the modpack will end up in this problem, by clicking on "complete" in the last stage

_Aslains_Installer.log

_Aslains_Installer_CompList.log

 

and btw-this is just a bugreport, not an ask for help. i just hope you can fix it, so i can use the modpack again.

Edited by noumenonWY6

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.