Jump to content
KON_

Numbers 13 & 14 Aslain's WOT Modpack Installer

Recommended Posts

Posted (edited)

Installed Mod number 13 for 1.0.11 this morning and everything got switched around, undone, moved, etc etc when it comes to my whole screen set up.  For example, I have the 3 carousel and small icons selected for the garage but without selecting 2 carousel and standard, my display settings changed with Mod 13 to have the 2 carousel regular size icons in the garage instead of the 3 carousel and small icons.  In the garage, it also had in the top center the WN8 rating I have along with percentages.  This was not an option within the modpack selection criteria that I had selected. While in game, my battle events was moved from the default bottom right to the top center of the screen to include what the average damage that I have done in that specific tank along with the total hit points for both teams and what the current highest high caliber is for the tank.  None of this is anything that I had selected.  There are many other changes that the modpack did.  I uninstalled it.  Installed number 13 again to see pretty much the same thing after I had gone through to make sure I had not checked anything out of the ordinary.  I installed number 13 again (with the Mod Uninstaller that you include in the modpack).  I still had number 12 Modpack and loaded it up.  Everything went back to the way I had it before.  So.. not sure what is happening.  If it helps, I can do screenshots for you if you would like them or maybe you are aware of what all I am talking about. 

Edited by KON_
Updated Title for current versions

Share this post


Link to post
Share on other sites

Always post mods too, when you report something.

 

Try new modpack #13b, just released. 

Share this post


Link to post
Share on other sites

Install for #13 was fine for me.  Only thing I noticed was the anti-mirror for contour icons didn't seem to be working properly with #13, enemy contour icons were backwards.  It was fine with #12b.

Share this post


Link to post
Share on other sites

Well, try #13b, then attach logs if problem persists.

Share this post


Link to post
Share on other sites

Yeah.. that was the other problem was the player panel icons for the enemy team were mirrored flipped.  But will try 13b. 

Share this post


Link to post
Share on other sites

Attachments are the screen shots from 13B in the garage, in game and then 12B in the garage and in game.  The 13B modpack update did the same as 13.  

Aslain's 13b.JPG

13B in game

Aslain's 13b in game.JPG

12B in garage

Aslain's 12B.JPG

12B in game

Aslain's 12B in game.JPG

Share this post


Link to post
Share on other sites

Thats it! Thanks, now to find why....

Share this post


Link to post
Share on other sites

Found it. The problem is when you are not installing on C:/ but on different drive or partition.

  • Upvote 1

Share this post


Link to post
Share on other sites

Yes, I install on my "F" drive since it's the M.2/NVM deal.  My C drive has the room but I have everything game wise on my F drive which is where the game is.  

 

Share this post


Link to post
Share on other sites

Get modpack #14, I fixed it there.

  • Upvote 1

Share this post


Link to post
Share on other sites

Contour icon issue is fixed with #14.  Thanks for all of the hard work Aslain!

Share this post


Link to post
Share on other sites

Aslains_WoT_Logs.zip

DOS capture.JPG

Same problem as before even with 14 now.  I did the 13c test and above is the screenshot along with the 14 log file archive. 

Share this post


Link to post
Share on other sites
9 hours ago, KON_ said:

Aslains_WoT_Logs.zip

 

Same problem as before even with 14 now.  I did the 13c test and above is the screenshot along with the 14 log file archive. 

 

I don't need tests version screenshot anymore but thanks.

 

Anything wrong with #14?

Share this post


Link to post
Share on other sites
Posted (edited)

_Aslains_Installer_CompList.log

Finally!  For some reason, my Browser is giving me a hard time this morning.  Anyways, 13, 14, and now 15 had the same selection of mods installing as per the list I just put up.  I got your message about wanting that but I saw this morning you had 15 up.  So, launched the WoT Mods Cleaner you provide in the mod pack.  Installed 15 and everything is back to "normal" for me.  Seems to be doing exceptionally well now!  Thanks.  I hope everyone else finds 15 to solve any and all problems.  Thank you for your attention on 13 and 14. 

Edited by KON_
My Browser won't let me type for some reason

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.