Jump to content
benjammn79

Ports aren't working

Recommended Posts

I love the variety of ports that the modpack offers.  Installed some of the ports, but when I select a port and click save...nothing happens.  The check mark moves to the selected port but that's it.  I can't get out of the port window.  It never updates the port.  The game isn't actually locked because I can still select different ports but it never leaves the selection screen.  I end up having to use task manager to close completely out of WoWS and restart the program.  I don't use any other mods other than your modpack.  Any ideas?

Aslains_WoWs_Logs.zip

Share this post


Link to post
Share on other sites

I see no reason for the ports to not work. From what I see you aren't using WoWs steam client. Have you tried to reinstall the modpack with option to clean up DL cache folder?

Share this post


Link to post
Share on other sites

I've never used Steam for WoWS or WoT.  Does that have an effect on mods now?

 

I had not used the clean up cache option when I installed the first time.  So I reinstalled with the option and still encountered the same issue with port selection.  Also, I didn't think much of it the first time, but the installer never actually closes.  I had to use the task manager to end it the first time.  I took a screen shot of it if that helps.  It's still doing some sort of processing because it's dragged my system down significantly.

 

I discovered two additional issues last night.  The first is the mounted camo on my Fuso and Takao aren't appearing for me.  I see the effects in the stats when viewing them in the port and teammates see the camo on my ship in battle.  It's just not displaying for me.

 

The other issue I ran into kinda pissed me off.  I queued up for a battle, added to a battle, got to the loading screen and it never actually loaded into the battle.  Just an eternal spinning icon (not the windows one, the WoWS one). I had to end WoWS with the task manager and reconnect, but I still couldn't get into the battle.  I now have a "teamkill" penalty for inactivity because I never loaded in.  I've never had any problems with WoWS before so I think I'll just uninstall the modpack.  Which is disappointing because I used your WoT modpack for years without any issues.

Capture.PNG

Aslains_WoWs_Logs.zip

Share this post


Link to post
Share on other sites

No wonder then, if the installer never closes, then a group of mods will never be installed properly.

 

Try to manualy move all files from res_mods/version/ to res_mods/0.7.5.0/

 

Why the installer is not finishing its job for you? Well, it's always a local problem. Might be many things, like your antivir, lack of admin rights for the installer, files got locked, file permissions issue and in the end they cannot be moved etc.

  • Upvote 1

Share this post


Link to post
Share on other sites

I need a facepalm emoji.  I only have the Windows 10 antivirus but I turned it off and right clicked the installer and chose 'run as administrator'.  Seems to have fixed the problems.  Installer closed when it was done and the ports are selecting properly.  I didn't install the 'no rust' this time mostly because it seemed to really slow down the installation.  So I don't know if the camo issue was because improper installation or because of some sort of mod issue.

 

Anyway, I appreciate your quick and (more importantly) accurate feedback.  Thanks so much!

Share this post


Link to post
Share on other sites

The No Rust mod is really huge, and it takes a lot of time to unpack that mod files from 7zip package. If you have enough time the installer should unpack it properly - it depends on computer cpu in this case, the slower pc, the slower unpacking.

 

You're welcome :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.