Jump to content
bengalelf

trouble with losing all camo

Recommended Posts

first off, let me say I love your mod pack. 

 

I  also have lost all my camo on over 100 tanks and inscriptions.  That sucks, but if I am correct if I keep the Auto mounting of camo box under Auxilium unchecked, it will leave whatever I put back on tanks alone correct?  Also is there a file on my computer that saves the camo and inscriptions, A file I can save somewhere else and put back in if this happens again.

Share this post


Link to post
Share on other sites

You didn't lose the camo, it was demounted as described for the mod you selected, so you can mount it again and teach the mod what camo goes where. :)

 

Auxilium, if you kept it checked, would save what camo goes on which tank. If you keep it checked, it'll save those things to it's config file.

 

The demounting is done as a first time use of it.

Share this post


Link to post
Share on other sites

is first time every time I update the mod pack?

 

Share this post


Link to post
Share on other sites

It should be just first time using the mod, the configs aren't touched in the appdata location.

 

I can poke Aslain to have him confirm it :)

Share this post


Link to post
Share on other sites

okay.  i think my problem is I check it  install the mods and then uncheck it.  I will just leave it checked for now and see if that fixes it

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.