Jump to content
Sign in to follow this  
Kapsello

Blokowanie wieży

Recommended Posts

Siemka ;)

 

Po wyjściu nowego patcha nie mogę zablokować wieży PPM, tak jak do tej pory to robiłem. Nie wiem czy to wina paczki czy WG. W załączniku przesyłam logi.

 

Pozdro ;)

Aslains_WoT_Logs.zip

Share this post


Link to post
Share on other sites

Hmm, zobacz moze bez tego  Licznik WN8/EFF w bitwie [ProTanki]

Share this post


Link to post
Share on other sites

Zrobiłem jak mówiłeś i problem dalej istnieje. Odinstalowałem też Autoaim Indication+ i dalej lipa.

Share this post


Link to post
Share on other sites

Nie dziala to w ogole, w kazdej bitwie? Trzymasz prawy przycisk myszki a wieża dalej się obraca?

Share this post


Link to post
Share on other sites

Nie działa w ogóle. Trzymam PPM, a wieża dalej się obraca.

Share this post


Link to post
Share on other sites

Gralem 2 bitwy i blokowalo wieze, ale gralem na paczce #02 ktora robie, w ktorej jest nowy Yasenkrasen, nie wiem czy to robi roznice.

Share this post


Link to post
Share on other sites
Posted (edited)

A na wcześniejszych paczkach?

Dziwne jest też to, że jak uruchamiam grę w trybie bezpiecznym, to również nie działa blokowanie wieży. Chociaż mimo trybu bezpiecznego, niektóre mody dalej działają, bo WG nie potrafi tego naprawić. Albo im się nie chce.

Edited by Kapsello

Share this post


Link to post
Share on other sites

Tryb bezpieczny popsuli, bo wciaz laduje mody z res_mods, czyli to co powoduje siedzi w res_mods, np. autoaim indication+ tam siedzi.

Share this post


Link to post
Share on other sites

Autoaim indication+ odinstalowałem, tak jak pisałem wcześniej, a blokowanie wieży dalej nie działa.

Share this post


Link to post
Share on other sites
Posted (edited)

Po instalacji paczki #02 dalej nie mogę blokować wieży PPM :( Jestem bliski reinstalki WOTa :P

 

P.S. Reinstalacja WOTa i odpalenie gry bez modów nie pomaga, także to nie jest wina modów. Czas napisać do WG xD Chyba, że Ty masz jakiś pomysł Aslain?

Edited by Kapsello

Share this post


Link to post
Share on other sites
2 hours ago, Kapsello said:

Po instalacji paczki #02 dalej nie mogę blokować wieży PPM :( Jestem bliski reinstalki WOTa :P

 

P.S. Reinstalacja WOTa i odpalenie gry bez modów nie pomaga, także to nie jest wina modów. Czas napisać do WG xD Chyba, że Ty masz jakiś pomysł Aslain?

 

Dziwne, w windowsie normalnie dziala prawo-klik nie? Nie masz wlaczonych jakichs overlayow typu ten z teamspeaka albo discorda?

Share this post


Link to post
Share on other sites

W windowsie normalnie działa. Nie mam włączonych żadnych overlayów.

Share this post


Link to post
Share on other sites
2 hours ago, Kapsello said:

W windowsie normalnie działa. Nie mam włączonych żadnych overlayów.

Moze zresetuj ustawienia gry jeszcze, byc moze cos sie tam przestawilo.

Share this post


Link to post
Share on other sites

A jak to zrobić powiedz mi?

44 minuty temu, Aslain napisał:

Moze zresetuj ustawienia gry jeszcze, byc moze cos sie tam przestawilo.

A jak to zrobić powiedz mi?

Share this post


Link to post
Share on other sites

Usun AppData\Roaming\Wargaming.net\WorldOfTanks\preferences.xml

Share this post


Link to post
Share on other sites
38 minut temu, Aslain napisał:

Usun AppData\Roaming\Wargaming.net\WorldOfTanks\preferences.xml

Zrobiłem tak jak powiedziałeś, wszedłem do bitwy i początkowo dalej była lipa. Po chwili w tej samej bitwie zaczęło działać blokowanie wieży. Nie wiem o co kaman, ale grunt, że działa ;) 

Share this post


Link to post
Share on other sites

:)

Share this post


Link to post
Share on other sites

Dzięki za pomoc i zaangażowanie ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.