Jump to content
Sign in to follow this  
morcz

WoT 1.02 crash to desktop after few games

Recommended Posts

I haven't played for a while, I downloaded #5 version on Sunday and I upgraded to #6 sunday late night (CE time). The issue is present with both. 

 

I suffer with entering the game, it often exits inmediately with a bird-like sound. If not, this frequently happens after the battle, when it loads the garage.  I can barely play more then 2 games in a row.

 

Thank you for your efforts!

 

 

Aslains_WoT_Logs.zip

Share this post


Link to post
Share on other sites
12 hours ago, chump25 said:

crashing straight out of game when trying to get bak to garage = ?!?!?

 

have reloaded latest mod pack twice = still crashes out straight to desktop when leaving game.

 

damn!!  & i was going to donate somemore to support U Aslain... not until get this crap fixed.

 

such a shame as last 10+ "updates" have been perfect.

 

sure wish WoT would STOP screwing around with THEIR game... at least for a month, so we could all just play & enjoy.

what an unpleasant person.....

 

Aslain is trying his best, working hard all day round to solve this problem which wasn't caused by him and you just blame him? try being grateful for Aslains work.....

 

./blacklist chump25

 

  • Like 1

Share this post


Link to post
Share on other sites

Hey,

 

same problem with me: WoT jumps right to desktop after garage is shown. Can't even start a battle :-/

 

Hope u can solve the problem soon.

 

GL

 

 

 

Aslains_WoT_Logs.zip

Share this post


Link to post
Share on other sites
Posted (edited)

Hello,

 

dont install any XVM GARAGE mods.  You can install minimalistic mode .... It solve my problem with crashing game. I hope that can help you...

 

(all others mods work fine)

 

Good luck - Strachwitz

Edited by von_Strachwitz

Share this post


Link to post
Share on other sites

The game often switched off after a game with "Aslain's WoT ModPack v1.0.2.1 #06" .

I would like to take this opportunity to thanks you about your work.

Share this post


Link to post
Share on other sites
Posted (edited)

Last python entry ....  05 version ....  

 

2018-06-18 21:26:07.641: ERROR: Traceback (most recent call last):
2018-06-18 21:26:07.641: ERROR:   File "scripts/client/Avatar.py", line 1718, in updateVehicleMiscStatus
2018-06-18 21:26:07.641: ERROR:   File "scripts/client/Avatar.py", line 2966, in __onSiegeStateUpdated
2018-06-18 21:26:07.641: ERROR: AttributeError: 'NoneType' object has no attribute 'isPlayerVehicle'
2018-06-18 21:26:08.942: ERROR: Traceback (most recent call last):
2018-06-18 21:26:08.942: ERROR:   File "scripts/client/Avatar.py", line 1718, in updateVehicleMiscStatus
2018-06-18 21:26:08.942: ERROR:   File "scripts/client/Avatar.py", line 2966, in __onSiegeStateUpdated
2018-06-18 21:26:08.942: ERROR: AttributeError: 'NoneType' object has no attribute 'isPlayerVehicle'
2018-06-18 21:27:06.542: ERROR: Traceback (most recent call last):
2018-06-18 21:27:06.542: ERROR:   File "scripts/client/Avatar.py", line 1718, in updateVehicleMiscStatus
2018-06-18 21:27:06.543: ERROR:   File "scripts/client/Avatar.py", line 2966, in __onSiegeStateUpdated
2018-06-18 21:27:06.543: ERROR: AttributeError: 'NoneType' object has no attribute 'isPlayerVehicle'
2018-06-18 21:27:06.544: ERROR: Traceback (most recent call last):
2018-06-18 21:27:06.544: ERROR:   File "scripts/client/Avatar.py", line 1718, in updateVehicleMiscStatus
2018-06-18 21:27:06.544: ERROR:   File "scripts/client/Avatar.py", line 2966, in __onSiegeStateUpdated
2018-06-18 21:27:06.544: ERROR: AttributeError: 'NoneType' object has no attribute 'isPlayerVehicle'
2018-06-18 21:28:24.147: ERROR: [ERROR] (mods/xfw/python/xfw/events.py, 71): Method must be override! ('onMessageStarted', <class 'gui.Scaleform.daapi.view.battle.shared.game_messages_panel.GameMessagesPanel'>)
2018-06-18 21:28:29.356: NOTICE: [NOTE] (mods/xfw/python/xfw/events.py, 71): HANGAR LOADING STATE: CONNECTED - 737.606994629
2018-06-18 21:28:29.528: INFO: [gui.app_loader.loader] Space is changed: BattleSpace() -> WaitingSpace()
2018-06-18 21:28:29.528: INFO: [gui.Scaleform.app_factory] Creating app: scaleform/lobby
2018-06-18 21:28:29.993: INFO: [gui.Scaleform.app_factory] Destroying app: scaleform/battle
2018-06-18 21:28:30.299: INFO: [gui.app_loader.loader] App is destroyed: scaleform/battle
2018-06-18 21:28:30.855: NOTICE: [NOTE] (mods/xfw/python/xfw/events.py, 71): HANGAR LOADING STATE: SHOW GUI - 739.104980469
2018-06-18 21:28:31.052: INFO: [gui.app_loader.loader] App is initializing: scaleform/lobby
2018-06-18 21:28:31.286: INFO: [gui.app_loader.loader] App is initialized: scaleform/lobby
2018-06-18 21:28:35.137: NOTICE: [NOTE] (mods/xfw/python/xfw/events.py, 71): HANGAR LOADING STATE: QUESTS SYNC - 743.387023926
2018-06-18 21:28:37.071: WARNING: [WARNING] (mods/xfw/python/xfw/events.py, 71): Http error. Code: 404, url: http://ce-eu.wgcdn.co/dcont/decorations/750x250/201811.png
2018-06-18 21:28:37.072: WARNING: [WARNING] (mods/xfw/python/xfw/events.py, 71): Http error. Code: 404, url: http://ce-eu.wgcdn.co/dcont/decorations/750x250/201812.png
2018-06-18 21:28:37.072: WARNING: [WARNING] (mods/xfw/python/xfw/events.py, 71): Http error. Code: 404, url: http://ce-eu.wgcdn.co/dcont/decorations/750x250/201813.png
2018-06-18 21:28:37.091: NOTICE: [NOTE] (mods/xfw/python/xfw/events.py, 71): HANGAR LOADING STATE: USS SYNC - 745.34197998
2018-06-18 21:28:37.246: NOTICE: [NOTE] (mods/xfw/python/xfw/events.py, 71): HANGAR LOADING STATE: SPACE LOADING START - 745.497009277
2018-06-18 21:28:37.474: NOTICE: [NOTE] (mods/xfw/python/xfw/events.py, 71): [SPACE] Loading space: spaces/h22_football_2018
2018-06-18 21:28:37.480: INFO: [gui.app_loader.loader] Space is changed: WaitingSpace() -> LobbySpace()
2018-06-18 21:28:38.310: WARNING: [gui.Scaleform.framework.managers.containers] Loading of view Hangar[0x4f81f110]=[key=ViewKey[alias=hangar, name=hangar], scope=SimpleScope[0x283a52b0]=[scopeType=subView, parentScope=SimpleScope[0x283a5230]=[scopeType=view, parentScope=GlobalScope[0x283a51f0]=[scopeType=global, parentScope=None]]], state=0] is requested but the container subView is still not exist!
2018-06-18 21:28:38.510: WARNING: [WARNING] (mods/xfw/python/xfw/events.py, 71): Ranked Overlay windows will not be shown, received arenaBonusType:  (1,)
2018-06-18 21:28:40.428: NOTICE: [NOTE] (mods/xfw/python/xfw/events.py, 71): HANGAR LOADING STATE: HANGAR UI READY - 748.677978516
2018-06-18 21:28:40.428: NOTICE: [NOTE] (mods/xfw/python/xfw/events.py, 71): HANGAR LOADING STATE: SUMMARY TOTAL = 11.0709838867
2018-06-18 21:28:41.434: WARNING: [WARNING] (mods/xfw/python/xfw/events.py, 71): __makeLeaderboards: Unknown event type
2018-06-18 21:28:41.437: WARNING: [WARNING] (mods/xfw/python/xfw/events.py, 71): __makeLeaderboards: Unknown event type
2018-06-18 21:28:41.439: WARNING: [WARNING] (mods/xfw/python/xfw/events.py, 71): __makeLeaderboards: Unknown event type
2018-06-18 21:28:41.443: WARNING: [WARNING] (mods/xfw/python/xfw/events.py, 71): __makeLeaderboards: Unknown event type
 

Edited by Goncikas

Share this post


Link to post
Share on other sites

Hi Aslain,

 

I can see other people are having my issue as well. WOT crashes to desktop, sometimes after 3-4 matches, other times after every match. Please advice.

Aslains_WoT_Logs.zip

Share this post


Link to post
Share on other sites

With no mods does it still crash to desktop? 

I went in and just kept the ones I really want and it went a few games and then crashed. Instead of, after every game. 

I'm cheering for ya Aslain's. Good luck, hope you find a solution. 

Share this post


Link to post
Share on other sites

The mod that gives you arrows on where the enemy is, after the game is over, those arrows are still in garage and will carry over to the next battle and so on. It has happened a couple of times now. You then have to close game and restart. 

Share this post


Link to post
Share on other sites

Aslain, first off thank you for all you do when WG try's its best to screw things up. I posed my logs earlier but was still having CTDs after making some changes. I started taking out XVM mods having to do with the hangar and once I got down to taking out the carousel, that seems to have fixed the issue. I've played a couple hours or so now with no CTD and before I was getting one about every 3-4 games. Again thank you for your patience and hard work.

Share this post


Link to post
Share on other sites

Sometimes it crashes as soon as I login and see the garage. Sometimes it crashes after a battle. Uninstalled the mod pack and no crashes for 10 battles. Re-installed mod pack and crashes came back.

Aslains_WoT_Logs.zip

Share this post


Link to post
Share on other sites

Play without XVM if you cannot stand it. Maybe one they they release a stable versions.

Share this post


Link to post
Share on other sites
Posted (edited)

Hi all, it's all started with this retarded football mode. Try to disable mode in lower left corner, it worked for me so far.

 

k5vYWcr.jpg

Edited by Vule777

Share this post


Link to post
Share on other sites

Since about the last 3 or 4 updates or once it wnet to 1.0.1 I thank . If i go in game it freezes or crashes at start or at the end of match . I tried reinstalling mod pack without XVM but it still crashes . I uninstalled game and mod pack . Reinstalled game without Aslain mod pack . No problems when playing without mod pack but really like your mods and just wish you could fix it .  I may try just reinstalling just a few at a time till I can find it but its a pain to do . Anyway please find out the problem and fix it

Share this post


Link to post
Share on other sites

I was able to do 16 battle in a row without crash with v1.0.2.1 # 07.
It will seem like it's stable with all my addon and basic garage.
To follow I do not want to rejoice too quickly.

  • Like 1

Share this post


Link to post
Share on other sites

Don't worry WG and their today's micropatch will take care of your rejoice ;)

Share this post


Link to post
Share on other sites

I am little late to leave my feedback on this subject. :(

Since football event (patch 1.0.2.1) i did have few crashes early on (mostly after leaving battle, game would instantly close),
but ever since i switched on xvm v8442/8444 and now v8456 i didn't have a single crash.

Also some people recommended minimalistic hangar...well i am using customization hangar since day 1 (patch 1.0.2.1), so maybe that's the case idk.
https://wgmods.net/1494/

Share this post


Link to post
Share on other sites
Posted (edited)

Nálam 2-3 csata után kidob, így nem élvezhető ,pedig az egyik legjobb modnak tartom

Edited by joni5

Share this post


Link to post
Share on other sites

I'm going to say this.... I crash, been using aslains for as long as I can remember, I don't care if i crash, This modpack we Use is the best !!! Sometimes...  like everything else in life there's a bad peanut in the bag, the seller didn't put it in there, it just happens, STILL BEST MODPACK ON THE PLANET!!!

  • Like 1

Share this post


Link to post
Share on other sites

Sorry to say I'm still crashing. Using 8...

I guess I'll cut out all the mods I don't really need.

Still love the mod pack, keep up the good work bud.

Going to give 9 a try.

Share this post


Link to post
Share on other sites

Its not Aslains fault of course, every now and then some mod, that isn't Aslains, wasn't update on time after game update and then we have crashes, bugs..etc. I see that some people don't have anything better to do so they insult and threat to someone that have nothing to do with something...I bet that this guys are the same one that wish us cancer in game...

 

Sry for off topic but I just saw couple idiotic posts.

Share this post


Link to post
Share on other sites

Looks like 9 is a winner. Several battles, no crashing. 

 

Thanks for all your hard work.

Share this post


Link to post
Share on other sites

I installed #6 without garage tools and it was find.

I installed #7 with basic garage tools and played about 20+ game and it creashed 3-4 times, much better than before.

Now I install #9 and all good, so far.

Thank you for your job.

Share this post


Link to post
Share on other sites

hello, after version 8 and 9 when I return to the garage the game closes

Share this post


Link to post
Share on other sites

Try new modpack #10.

Share this post


Link to post
Share on other sites

hi, I installed version 10 but continue after every game to close wot. I first deleted the content inside the folder mod 1.0.2.1, but still the program after every game to close wot, then I also deleted what was out of the folder and now it's okay

Share this post


Link to post
Share on other sites
Just now, frank said:

hi, I installed version 10 but continue after every game to close wot. I first deleted the content inside the folder mod 1.0.2.1, but still the program after every game to close wot, then I also deleted what was out of the folder and now it's okay

Attach me your generated logs, I will try to play with same mods like you and would like to analyze them too.

Share this post


Link to post
Share on other sites
Posted (edited)

i find it

Edited by frank
i find it

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.