Jump to content
Redraven59

Problems with "Enable auto-mounting of camouflage"

Recommended Posts

Maybe some other mod is interfering (maybe Auxilium since you're installing it too). Logs looks good, are you getting any error in the process, like "unable to customize" ? How did you notice that the mod "forgets" your settings? Are the tanks completly naked?

Share this post


Link to post
Share on other sites

the tank i checked on (Strv m42/57) was naked, yes. but i didn't get any error message, and after double checking the tanks, then re-applying the camo on the naked ones, it finally worked.

 

I just launched the game today, and the mod remembered the camo settings, only issue with Light Vic, when i selected it it was naked, then hit the "customize" button, and it was on "preset styles" window. when i switched to "custom styles", it suddenly remembered the camo settings from yesterday.

 

I guess all camo related pods will experience that kind of issue that if the game check for "preset styles" instead of "custom styles", then the camos will most likely stop being moved around. it's just a guess, but i feel it may be the cause of the bugs...

 

also, for the "tankfest" camos, i always have the full 9 set available where i only have 3 for the other ones (season relative)

 

there is still the issue that a preset style can't be shared by 2 tanks (i know, i the first tank is in battle and [insert explanation here], but i'm taking the risk). i really enjoy being a troll playing my 110 with it''s chinese new year style, using full HE with 122mm "howitzer", but also share the camo with my Type 64. same goes for IS-4, IS-7, Obj 277, KV-2, SU-100, T-150, ... sharing "eastern style" frontline reward, Lorr 155 51, ELC EVEN 90, M4A1 Rev. Strv m42/57, T37, M6, ... sharing "western style" frontline reward.

 

if i had mods interfering, the game should crash, or give logs about the errors, which was not the case, so i don't understand what caused the issue...

Share this post


Link to post
Share on other sites
Quote

the tank i checked on (Strv m42/57) was naked, yes. but i didn't get any error message, and after double checking the tanks, then re-applying the camo on the naked ones, it finally worked.

 

I am guessing you didn't realize that the camouflage for this tank hasn't been setup yet under the Customization Manager.

 

Quote

 

I just launched the game today, and the mod remembered the camo settings, only issue with Light Vic, when i selected it it was naked, then hit the "customize" button, and it was on "preset styles" window. when i switched to "custom styles", it suddenly remembered the camo settings from yesterday.

I guess all camo related pods will experience that kind of issue that if the game check for "preset styles" instead of "custom styles", then the camos will most likely stop being moved around. it's just a guess, but i feel it may be the cause of the bugs...

 

 

Preset styles are not supported yet. The game does not automaticaly switch to preset styles, neither does the mod...

 

Quote

also, for the "tankfest" camos, i always have the full 9 set available where i only have 3 for the other ones (season relative)

 

The mod only removes the bare minimum to outfit a tank. Since the tankfest camo can be applied to all seasons, its minimum is 9.

 

Quote

there is still the issue that a preset style can't be shared by 2 tanks (i know, i the first tank is in battle and [insert explanation here], but i'm taking the risk). i really enjoy being a troll playing my 110 with it''s chinese new year style, using full HE with 122mm "howitzer", but also share the camo with my Type 64. same goes for IS-4, IS-7, Obj 277, KV-2, SU-100, T-150, ... sharing "eastern style" frontline reward, Lorr 155 51, ELC EVEN 90, M4A1 Rev. Strv m42/57, T37, M6, ... sharing "western style" frontline reward.

 

Currently not supported.

 

Quote

if i had mods interfering, the game should crash, or give logs about the errors, which was not the case, so i don't understand what caused the issue...

 

Not necessarily... They could both be removing and applying outfits to tanks and cause each others settings to be incomplete.

 

Share this post


Link to post
Share on other sites
2 hours ago, Aslain said:

 

I am guessing you didn't realize that the camouflage for this tank hasn't been setup yet under the Customization Manager.

 

 

Preset styles are not supported yet. The game does not automaticaly switch to preset styles, neither does the mod...

 

 

The mod only removes the bare minimum to outfit a tank. Since the tankfest camo can be applied to all seasons, its minimum is 9.

 

 

Currently not supported.

 

 

Not necessarily... They could both be removing and applying outfits to tanks and cause each others settings to be incomplete.

 

In 1.0.2.3_02 there is no

auto-mounting of camouflage

 

 

Share this post


Link to post
Share on other sites
4 minutes ago, Forma4 said:

In 1.0.2.3_02 there is no

auto-mounting of camouflage

 

 

 

You should track changelog so you would know that it was replaced with Customization manager.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.