Jump to content
Sign in to follow this  
Rubber Bullets

Direction Indicators

Recommended Posts

I keep getting the indicator for the previous or the first tank spotted. It is even in the garage.

shot_159.jpg

Share this post


Link to post
Share on other sites

You need to upload logs. Go here:

 

Share this post


Link to post
Share on other sites

What Arkhorse said, but first make sure you are using latest modpack which is #14 currently. If problem persist post your logs.

Share this post


Link to post
Share on other sites
Posted (edited)

I have the same problem with indicators staying on the page, and whatever this is it affects the info window after match. I have been logging out and re start up to clear it. I am no computer wiz! So trying to understand what you all are saying is kinda foreign. But I try cuz I love your mod pac!

I will check back later, to see if you guys answered me.

 

 

Edited by D_capit_8

Share this post


Link to post
Share on other sites
2 hours ago, D_capit_8 said:

I have the same problem with indicators staying on the page, and whatever this is it affects the info window after match. I have been logging out and re start up to clear it. I am no computer wiz! So trying to understand what you all are saying is kinda foreign. But I try cuz I love your mod pac!

I will check back later, to see if you guys answered me.

 

 

 

Like I said before, check latest modpack.

Share this post


Link to post
Share on other sites

Logs?

Share this post


Link to post
Share on other sites
2 hours ago, Aslain said:

 

Like I said before, check latest modpack.

OK thank you.

Share this post


Link to post
Share on other sites

Great :)

Share this post


Link to post
Share on other sites
Posted (edited)

It's back :(

I updated to # 15 after I had the same problem, and it went away for quite a while. It just returned. I noticed it happens when you end a battle, like your capping out, and an enemy shows up, and you move your turret when the battle closes. It comes and goes in the garage also, as you scroll around with your mouse. It will move around, as if your turning your turret.  It is also showing up in the transition screens(From battle to garage, etc.). Aslains_WoT_Logs.zip enclosed.

Thanks  Aslain<0

Aslains_WoT_Logs.zip

Edited by Major Mayhem

Share this post


Link to post
Share on other sites
6 hours ago, Major Mayhem said:

It's back :(

I updated to # 15 after I had the same problem, and it went away for quite a while. It just returned. I noticed it happens when you end a battle, like your capping out, and an enemy shows up, and you move your turret when the battle closes. It comes and goes in the garage also, as you scroll around with your mouse. It will move around, as if your turning your turret.  It is also showing up in the transition screens(From battle to garage, etc.). Aslains_WoT_Logs.zip enclosed.

Thanks  Aslain<0

Aslains_WoT_Logs.zip

According to logs you are using modpack #13.

Share this post


Link to post
Share on other sites

Well, that's strange. I usually delete all my old copies of the modpack after I upgrade to the newest version. I just downloaded #16, and installed it and will let you know how it's working now. Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.