Jump to content
Sign in to follow this  
Petao_Sofronije

Problem with exterior flags

Recommended Posts

Every ship I have flags like this (see picture). I checked game integrity, no problems there, reinstalled mods, downloaded same 4 times, nothing changed all flags look like this :

WTH.jpg

Share this post


Link to post
Share on other sites

Ok attach logs. You are probably installing something outdated.

Share this post


Link to post
Share on other sites

You need Aslains_WoWs_Logs_Archiver.exe

Share this post


Link to post
Share on other sites

Thanks, my bad, forgot to enable something. Will be fixed soon.

Share this post


Link to post
Share on other sites

Fixed, get new modpack. #01b

Share this post


Link to post
Share on other sites

Same problem here, but it only affects the USN ships.  They fly the British flag in port. 

 

I disabled the Pan-Asian flag mod that shows the Taiwan flag and that fixed it.

 

 

Aslains_WoWs_Logs.zip

Share this post


Link to post
Share on other sites

@Flame Grilled

 

Thanks, it's some weird bug from unpacker made by WG which I used, and tried it again, and it downloaded new file this time. I will unclude new fixed file in next modpack. 

 

If you want Taiwan flag for Pan Asia now, you can install it along with the proportional flags, it should have them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.