Jump to content
Goat

Error starting game

Recommended Posts

I installed the latest version for 1.2.0.  WOT has also been updated to 1.2.0. However, when I start the game, I get the following error:  WotMod loader: game resource path does not exist: C:/Games/World_Of_Tanks/mods/1.1.0.1/

Share this post


Link to post
Share on other sites

The game hasn't updated yet.

As you can clearly see from the error message, the game wants to load 1.1.0.1, because that's still what's active.

Share this post


Link to post
Share on other sites

Well then I feel stupid now :) Thanks, I thought game had updated.

Share this post


Link to post
Share on other sites
Posted (edited)

I get the same error I don't get "that's still active." I have restarted my computer and still get the error therefore I can't play wot. Okay got it.

Edited by Czar_Maul
found reason

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.