Jump to content
Sign in to follow this  
TVM4iN

Wywalanie z gry na pulpuit

Recommended Posts

Witam

Zainstalowałem najnowszy modpack #01. Wgrywa mi bitwę, zamyka grę i wywala mnie do pulpitu. Przesyłam logi w załączniku.

Dodam, że starałem się nie instalować XVM czy elementów wskazujących na powiązanie z XVVM.

Aslains_WoT_Logs.zip

Edited by TVM4iN

Share this post


Link to post
Share on other sites

Jakim czołgiem graleś? Wywala zaraz po wczytaniu bitwy czy jestes w stanie chwile grac?

 

ps. XVM zainstalowaleś.

Share this post


Link to post
Share on other sites

Grałem pare bitew na tych samych modach co wybrałes, nie było problemów.

Share this post


Link to post
Share on other sites

Może tak. Pobrałem grę na nowo. Wgrałem modpacka i uruchomiłem grę. W garażu m,iałem nadal okienko z promocją, a nie powinno go być, pomimo jego odznaczenia w opcjach.

Zagrałem pierwszą bitwę artą M40/43. W momencie pojawienia sie planszy wywaliło mnie. Ponowne uruchomienie gry i zainicjowałem 2 bitwę. Pokazało mi czołg i po chwili wywalenie do pulpitu. Uruchomiłem ponownie grę i przez 20-30 sekund miałem aktywną bitwę i niestety wywaliło mnie do pulpitu kolejny raz.

Postanowiłem pobrać grę ponownie w całości. Być może, że tutaj jest jakiś błąd. Dam znać, czy po pobraniu i zainstalowaniu gry uruchamia się poprawnie. Potem czy gra działa normalnie gdy zainstaluje modpacka.

Share this post


Link to post
Share on other sites

Jesli chodzi o moda do usuwania okienka z promocja w hangarze, to juz go nie będzie. WG nie podoba sie i prosilo o usuniecie.

Share this post


Link to post
Share on other sites

U mnie z kolei  w gry wywalają mody atac i Battle Observer

Share this post


Link to post
Share on other sites

Mnie tak jak kolegę wywala z gry.Pograłem nie całą minutę i pulpit.Przy próbie przeinstalowania modów komunikat "Wykryto nie odpowiednią wersję klienta gry.Instalator jest przystosowany tylko do 1.2.0",a przecież mam najnowszą aktualizację ,właśnie 1.2.0

 

 

 

 

 

Share this post


Link to post
Share on other sites
1 hour ago, mirek605 said:

Mnie tak jak kolegę wywala z gry.Pograłem nie całą minutę i pulpit.Przy próbie przeinstalowania modów komunikat "Wykryto nie odpowiednią wersję klienta gry.Instalator jest przystosowany tylko do 1.2.0",a przecież mam najnowszą aktualizację ,właśnie 1.2.0

 

 

 

 

 

 

Zalacz logi, i plik game_info.xml

Share this post


Link to post
Share on other sites

Rozegrane 2-3 bitwy na czystej wersji przebiegły bezproblemowo.

 Zainstalowałem zatem modpacka z wybranymi modami i niestety sytuacja się powtórzyła. Wywalenie do pulpitu.

Postanowiłem zatem wrzucać po kolei sekcje modów i uruchamiać grę. Po kilkugodzinnych bojach stwierdziłem, ze u mnie mod z sekcji: Skórki czołgów ze strefami trafień powodują wywalanie z gry. Bez względu na to jaki rodzaj wybiorę - Sether, KoreanRandom czyGeneralVonRupa.
Dodatkowo mod Battle Assistant nie działa. Podczas instalacji wywala mi także błąd (kolega w innym temacie o tym pisał).

To moje spostrzeżenia odnośnie błędów jakie stwierdziłem u siebie. Po ich wyeliminowaniu gra z modpackie działa prawidłowo.

Aslains_WoT_Logs.zip

błąd.png

Share this post


Link to post
Share on other sites

Ten komunikat to przez dzisiejszy micropatch od WG, kliknac OK, i bedzie ok.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.