Jump to content
Capitano Muky

There is NO CLAN ICONS

Recommended Posts

This update of mudpack is now OK, all works OK, but CLAN ICONS on player panel is randomly shown, or not shown at all, I 3 X reinstall game again, clean installation, and 4 X update with clean and new downloaded modpack, but all the same problem. Some clan icons on player panel is shown, only 1-3, and randomly, on frag panel something better, but also there is no full clan icons. Maybe is problem with region game changer. I put EU and NA to change in start, so I can play on both servers, instead installing 2 games. Will now try only one server. Maybe it will work than. Will post result.

Share this post


Link to post
Share on other sites

YUP, it is I as I thought. REGION CHANGER (one game - more than one server, in my case 2 - NA and EU ) makes problem on showing clan icons. I downloaded both clan icons from both servers, but when i install REGION CHANGER problems. Icon are randomly shown or not at all. Now I put mudpack only with one server (NA) and woala  all clan icons are there.

SO IF YOU WISH TO SEE CLAN ICONS ON YOUR PANEL: DONT INSTALL REGION CHANGER OF THIS MODPACK.

Or info. for Aslain: repare it :P

  • Upvote 1

Share this post


Link to post
Share on other sites

And today again the same. No clan icons on both sides. Today didnt put REGION CHANGER because yesterday it made problems, so yesterday it was OK with it . Today, reinstalled twice modpack, paying attention not to install region changer, to check mark on SHOW CLAN ICONS and to DOWNLOAD ICONS ON  NA server. Both times no clan icons. OK, its not big deal, so playable. 

Edited by Capitano Muky

Share this post


Link to post
Share on other sites

Author of Region Changer confirmed me that it may end up like that. So looks like you have to live with this when you use Region Changer.

Share this post


Link to post
Share on other sites

Region changer had a few issues when I tried it. It also got confused with what different tanks on different servers were supposed to have for autoequipreturn. That's why I changed to having 3 instances of the game. Don't know if it is still an issue but it certainly used to be.

Share this post


Link to post
Share on other sites

I don't use Region Changer, having the same issue  NO Clan Icons,  I am on the SEA server,  any other ideas ?

Share this post


Link to post
Share on other sites

I have the same issue, too.

 

@Aslain

I checked "clanicons-full-2018.11.30_ASIA_by_Aslain.7z". I realized almost all clan icons are 0bytes.

Share this post


Link to post
Share on other sites

Reinstall the modpack with option to clean DL folder or wait for #03. There was a bug in clan icons downloader which was fixed.

Share this post


Link to post
Share on other sites

oh thx for your great works, Aslain!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.